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Platform Setup

Print and setup labels from various platforms




M Support

Your Label Printer is covered by a Two-years warranty.

In the unlikely event that you experience any issues with your printer, please contact priority
customer service to promptly receive troubleshooting tips.

241-BT Printer installation tutorial (Recommended viewing):

https://labelife.net/pm241

Contact information: Email support@phomemo.com

Tel: +18339403818 (USand CA only) Whatsapp +86 1316 066 9859 /
Service time: Mon-Fri 9AM-5PM (EST) +8613928088284

For more tutorial videos, please visit:
https://www.youtube.com/channel/UCTFSNuzOPljapOHivhg1RVw

® Or Search the “* Phomemo" or "Phomemo For Business" on YouTube
and go to the home page

e Search for you purchased printer model (PM-241-BT)

e You will find the tutorial videos for an easy setup

The following are the print and setup labels steps from various platforms. If there is still any

problem, please feel free to contact us.

Content
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B How-Tos
1.Label Adjustments

1.1Adjusting Label Margins

Sometimes your shipping platform or the settings on your application results in prints that are off center or
cut-off.
You can adjust these margins and define new paper sizes by the following method.

For Mac:
-> Open desired file (e.g. a PDF). Click "File" and choose "Print". Select "Show Details".

@ Preview Edit View Go Tools Window Help Printer: LabelPrinter
e 'ovpenxn Clipboard ;,‘o copies: [ -
-l @ G —~ A
E . OpenRecent y L - Pages: Al
Close Window #W 06250000993642 -
Close Selected PDF Document  {*38W 7689597 P
FROM 98610 | I !
Save. S PRIORITY MAIL 2-DAY™
Duplicate 38S T . %
Rename... o b e
Move To... SHP  DONOT SHP
—————  EXport... —_— T N,
P R I ‘ Export as PDF... |AY ™
Share > _ USPS TRACKING #
dohn SEREE " 99 LN
1234 Bl Enter Passw | 826636888608338858826388
CA RSC DO NOT SHP
Take Screenshot 3 10f1
orint g—
?glp 1 Pn_m PBELL AVE k #P ? PDF n Show Details ! Cancel m
3 A R

-> Click "Manage Custom Sizes". Adjust the margins as desired on "Non-Printable Area". You may need to do some trial and
error to find the perfect combination.

Preview File Edit View Go Tools Window A
® & Sample-Label.pdf (  4.00x5.00"
’ 4.00x6.00"

o= — — TS 4.00x6.50" |

4.00x13.00"

P T - Printer  100mmx100mm L
100mmx120mm R = . . .
PRlORWJAV'— 7> oommxisomm | ol FORST =28 dl X
MuLLLE L) Copies  100mmx170mm Untitled 1 Width Height
1234 BARNES RD. 100mmx180mm
CARSON NV 30000 .
Pages  100mmx200mm Non-Printable Area:
pr Donorowe 100mmx250mm
O e s ; User Defined
Paper Size v Untitled ' 4.00 by 6.00 inches
Untitled 1
i i P ————
Onentatg Manage Custom Size{x. dda
“l ||||\|||H|| I"l“ i B 0in I 0in
888888858888585858858888
Left Right
DO NOT SHIP Auto Rotate Show Notes 0in
Scale: Bottom
10f1 © scale to Fit: © Print Entire Image
" Fill Entire Paper
+ — Duplicate
Copies per page: 1 B e

|  Hide Details | | Cancel | 7 Cancel m

-> Click on "OK" to send these settings to the printer for your next print.


https://phomemo.freshdesk.com/support/solutions/folders/63000126825
http://support.rolloprinter.com/support/solutions/articles/29000000797-adjusting-label-margins

For Win:
-> Go to "Control panel" -> "Devices and Printers"

(Right click on "This PC", choose "Properties", then click on "Control panel"-> "Devices and Printers")

Open
& Manage
) Pin to Start

Map network drive...
NE Disconnect network drive...

Create shortcut

Delete
E Rename

4 2 System and Security > System v O »p

Control Panel Home . e . 0
" View basic information about your computer

® Device Manager
® Remote settings

Windows edition

Windows 10 Pro
& System protection

&R Windows10
© 2019 Microsoft Corporation. All rights reserved.
& Advanced system settings : .- | n OWS

-> Right click on "Label Printer" -> choose "Printer Preferences"

s==

Label Prir

l
See what's printing {Ps

‘briter
+/ Set as default printer

Printer properties

Create shortcut

-> Go to "Option", you can adjust the margins as desired on "Position Adjustment". You may need to do some trial and error to
find the perfect combination. You may enter both negative and positive values.

%9 Label Printer Printing Preferences X
Layout  Page Setup
Settings
Print Speed: 5 v Print Density: 8 v
Adjustment

Horizontal: 0 = mm  Verical: 0 o

Media Handing

Post-Print: None v

Occurrence: After Every Page

After-print 0 < mm

Concel | | Aoy
-> Click on "OK" to send these settings to the printer for your next print.
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1.2 Cropping a full size 8.5" x 11" page to a 4" x 6" label

Some shipping platforms only provide you with a full page (8.5" x 11") document.
Frequently, they use half of the page for the shipping label and the other half for receipt or packing slip.

While there are many ways to split this page into a 4" x 6" label size, here is our favorite method:
1."Take a Snapshot"
2."Crop pages" -> Remove White Margins:

Please see this article for Cropping multiple pages

Download Adobe Reader for "Take a Snapshot"
if you do not have it already from Adobe website (https://get.adobe.com).

1."Take a Snapshot"
(®»Save your label as a PDF file
For Mac:
@ O0pen the file in Adobe Reader
(3 Go to "Edit" -> "Take a Snapshot"
File I View Sign Window Help
q

{fomg
Paste BV
Select All ®A
Deselect All THA
Edit Text & images
Redact Text & Images
Take a Snapshot
Check Spelling S

acted Word..,

(@Drag the box over your label, then right click on it and select "Print"

L op———

mmmmm ek Snpeey J» Export PDF
Qoo x K-T @ E Q’ post PO
i »
s Organize Pages
Send for Comme...
[22 Copy Selected Graphic  Nent
Select All
Deselect All &OCR
& t
Create Link...
H . " n
(B Select Printer ->Click "Page Setup...
Print
Printer: | LABEL PAINTER B | sdancea bl @
Copies: |1 |I2) Print in grayscale (black and white)
Pages to Print Scale: 96%
A cumnt
~ Wors Optons
© Selected graphic
T =
=
Size Poster E
- E
O Shrink oversized pages () Custom Scale: %
Chooss papar seurce by POF page 50
Orertation
Print Onue  Portnit ) Landscape poge 121101
. Comments & Forms
Copies: 1 |° " Print in grayscale (black and white) - ][ e ]


https://help.rolloprinter.com/support/solutions/articles/29000000807-ups-worldship-setup-for-rollo
https://get.adobe.com/reader/

-> Select Printer from "Format For: "

Help a
fage Senp s S e
L. 2000500
azsu200° o
1 @ Any Printer l © 1 re || azmeno =
! T e—
TABELPRNTER 2 N :

Paper Size =
Printers & Scanners Preferences...

Orientation: | ' "‘ 'l:-s!
—) el
s ]

? Cancel

-> Select label size from "Paper Size: '

®lf the size you need not is not listed, then click "Manage Custom Sizes" -> input width, height and rename

the size, then click "OK"

Help A

3.00x2.00"
3.00x3.00"
3.00x5.00"
3.25x2.00"
3.25x5.00" -
3.26x5.50"
3.26x5.83"
3.25x7.83"
3.50x1.00"
4.00x1.00"
4.00x2.00"
4.00x2.50"
4.00x3.00"
% 4.00x4.00"
' 4.00x5.00"
e Paper Size v 4,00x6.00"
) 4.00%6.50"

4.00x13.00*
100mmx100mm
100mmx120mm

Page Setup
Format For: | LABEL PRINTER
Label Printer
Paper Size: 46
4.00 by 6.00 inches
0in 0in r =
Left - Right Orientation: ‘ T Te
n 1xars Laral]
Bottom

Scale:

+ ~—  Duplicate

Cancel @

@Click "Printer..." -> "Show Details" -> Select "Printer Features" in "Preview"

Print
Printer: | LABEL PRINTER B | dvenced tee @
Print
Copies: |1 3 " Print in grayscale (black and white)
Printer: |_LABEL PRINTER B
Pages to Print Scale: 96%
- Presets: | Default Settings )
 More Options tos: |1
© Selected graphic Rev Copies:
dd or Even Pages: [ A 64 Inches. Pages: © All
» —'.!! !1 From: 1 to: 1
Page Sizing & Handling (1) = l i H v Layout '
size | poster = N Paper Handling I
= = Ll (——————————  Cover Page R
R ) Actual size - Es £
© shrink oversized pages ) Custom Scale: % i "lL — S V] N
1) Chooss paper sourcs by POF pags size , - .
Border: | None <
Printer: = LABEL PRINTER B N ~
;ﬂm"“v"‘ h N n = Two-Sided: &
Auto Portrait () Landscape = =
Page 101 1(1) Copies: D B Reverse page orientation
__ Flip horizontall
Comments & Farms Pages: Al B P 4
Document and Markups B | summarize comments
? v i il
cance P 2, | por R _showdetsity | ) | Cancel | (EIEINN 2) | por [ | Hide Detais cancel | (ZTTNN

(®You can set up printer properties, such as "Media Tracking", "Darkness" and "Print speed".
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(Larger number means higher Darkness)
Print

Printer: | LABEL PRINTER

(o] o

Presets: Default Settings

Copies: 1

Pages: © All
From: 1 to: 1
Printer Features

inter Settings

2. poF @) Hide Details CMC@

(@Preview, check the print size and Orientation. If preview looks good, click "Print"

Print

Printer: | LABEL PRINTER Advanced teln @

Copies: |1 || (7] Print in grayscale (black and white)

Pages ta Print Scale: 96%
- 7 current Pages
v More Options

© Selected graphic

0dd or Even Pages B

Page Sizing & Handling ()

Size Poster

O Fit () Actual size

(=]
||
e

(O Shink oversized pages ) Custom Scale: %

(] Choose paper source by PDF page size

Brientation: 1
QAo (Portrait ) Landscape

Page 10f 1(1)

Comments & Forms
| Document and Markups Rsummarize Comments

o s o 3 ==



For Win:
@O0pen the file in Adobe Reader
(3®Go to "Edit" -> "Take a Snapshot"

BEY vew whrdes Hep

L‘_.J Casie iy

Safect Al Cirl+A

Cpnebert A she s+
topy Hie 1o Lhpboard

Edit Taxt & Imagey

(@Drag the box over your label, then right click and select "Print"

= &%

v ¥ i# .iigg | [E: Copy Selected Graphic
= lect All
i ¢ ‘ Select
iR

Deselect All
5
2 2
§ 1 Create Link...

L L I 8
oples )Pt groys
e A printer v Propeties 3 Advanced
—_—
AS (3o orindomn Copies [T 12 [Print in grayscale (black and white)
e Osaveinktoner @

-> Go to "Page Setup"-> Select label size from "Paper Name"
If the size you need not is not listed, then then click "New" to create a label size, then click "Ok"

0 Label Printer Document Properties x

Stock X

Paper config

Name: | New_100*150

Type: 3|

Width: m

mi
mi

)

OLandscape 180
mm
Media Settings.
Tive LaeiwinGaps - Right mm
Gap or Mark Height: ‘3 = mm
Gawporuaomst [0 [ mm 3 “’ Cancel
=

(®Go to "Option". You can change the printing speed and the Darkness of your printing
(Larger number means higher Darkness)

#98 Label Printer Document Properties X
Layout  Page Setup. r-
Seflings.

Adjustment
Horizontal 0 S| mm  vercal ° 5
Wedia Handing [s
Post-Print. Mane ~
Occurence: | Aler Every Page
Aer-prink: ﬂ? s mm
==
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@Check the created size and "OK"

o Label Prnter Docurmant Propertses
Loyt Page Sebn Geaphes Opfion
Seftings

PaperName  New_100"150

New Eot Delate

@ Porrat
OLandscaps
ARCD
il Podrat 190
) Landscape 180
Media SeBings
Tipe Ladel Wit Gaps
Gap or Mark Height 3 2 om

Gap or Mark Offset 0 -3 -

D =
(8Preview, check the print size and Orientation. If preview looks good, click "Print"
O s i =
Oseveinktoner @

Pages to Print Comments & Forms
On Document and Markups
O Curent page

St Gt §

v More Option:
@ Selected graphic

Page Sizing & Handing (.
Sqe Poster

OFit

Pagelof1(1)

‘Ongem-» Cancel
Note: If you are shipping more than a few labels, you would benefit from using a commercial solution that
create 4 x 6 labels in one-click. See this article: How do | generate labels?

Official guide from Adobe: Print portion of a PDF page using Acrobat or Reader
(https://helpx.adobe.com/acrobat/kb/print-portion-page-acrobat-reader.html)

How can | crop multiple pages in the same document at once?
1) On Adobe Acrobat you are able to crop several / all pages together.
Please see: https://helpx.adobe.com/acrobat/using/crop-pdf-pages.html

2) Briss is a free open-source application available for cropping PDF pages at once. It may take a little while
getting used to it but once you are comfortable with it, it is pretty fast: https://sourceforge.net/projects/briss/

4) For Mac:
There is a third-party company that offers a software for cropping labels
Please download form: https://www.peninsula-group.com

There is an operation tutorial video: https://www.youtube.com/watch?v=Mos4GNnRZ5¢c

11


https://omezizy.freshdesk.com/en/support/solutions/articles/70000508665-how-do-i-generate-shipping-labels-
https://helpx.adobe.com/acrobat/kb/print-portion-page-acrobat-reader.html
https://helpx.adobe.com/acrobat/using/crop-pdf-pages.html
https://sourceforge.net/projects/briss/
https://www.youtube.com/watch?v=Mos4GNnRZ5c

1.3 Cropping multiple pages in the same document at once
Some shipping platforms only provide you with a full page (8.5" x 11") document.

Frequently, they use half of the page for the shipping label and the other half for receipt or packing slip.

While there are many ways to split this page into a 4" x 6" label size, here is our favorite method:
1."Take a Snapshot"

Please see this article for Cropping a 8.5 x 11 pages to a 4 x 6 label

2."Crop pages" -> Remove White Margins
Download Acrobat Pro (need to pay) for "Crop pages" and also "Take a Snapshot"
if you do not have it already from Adobe website (https://get.adobe.com).

2."Crop pages"

(®»Save your label as a PDF file

For Mac:

@ O0pen the file in Adobe Acrobat Pro

(®Go to "Edit" -> "Edit Text & Images" -> "Crop Pages" -> Double click white margins

Tools FBApdf x
B QOO 1 m | N DOO = R
m View Sign Window Help Dear T adaten [ Addimage P Link ) Headera Footer

Paste 4"
Delete

Select All #A
Deselect All TRA

Edit Text & Images

®Set "Units"

Set Page Boxes

Set To Zero Revert To Selection

Cropped page size: 8.274 % 11690 in

(& Tick "Remove White Margins" -> Remember "the Cropped page size" -> Choose "All" and click "OK"

Set Page Boxes.

12


https://help.rolloprinter.com/support/solutions/articles/29000000807-ups-worldship-setup-for-rollo
https://get.adobe.com/reader/

(®Select Printer -> Click "Page Setup..."

-> Select Printer from "Format For:

Copies: 1 v

Pages to Print
(- X ) Current | Pages
» More Options
Page Sizing & Handling (D)
Size Poster Multiple
Fit Actual size
(© Shrink oversized pages ) Custom Scale:

Choose paper source by PDF page size

@ v LABEL PRINTER Advanced

Print
Help @

Print in grayscale (black and white)

Scale: 98%

Page Setup

Booklet

Orientation:
© Auto Portrait Landscape
< >
Comments & Forms
Page 10t 99
Document and Markups B |_summarize Comments
Printer... Cancel [ Pt ]

Any Printer l

e
LABEL PRINTER N
——

Paper Size

Printers & Scanners Preferences...

2 Cancel

" -> Select label size from "Paper Size: "

Help A

daf x
o
@ 1 /= 4,00%5.00° 2}
4,00x6.00"
iText [al Addimace ~ 4.00x6.50" Header & F¢
4,00x13.00"
100mmx100mm
: |_LABEL PRINTER 100mmx120mm
! 100mmx150mm |
Bl | 100mmx170mm
100mmx180mm
Format For  100mmx200mm }
100mmx250mm

Other }

Manage Custom Sizes...

orientation: [T [Ts="]

Scale:

? Cancel

@If the size you need not is not listed, then click "Manage Custom Sizes" -> input width, height and rename
the size, then click "OK"

Help a
| 250x200"
2.76x1.26"
3.00x1.00"
3.00x1.25"
3.00x2.00"
3.00x3.00"
3.00x5.00"
3.25x2.00"
3.25¢5.00"
3.2545.50"
3.26x5.83"
3.25¢7.83"
350x1.00"
4.00x1.00"
4.00x2.00"
4.00x2.50"
Paper Size v 4.00x3.00"
4,00x4.00"
4.00x5.00"
4.00x6.00"
4.00x6.50"
400x13.00"
100mmx100mm
100mmx120mm
100mmx150mm
100mmx170mm
100mmx180mm
100mmx200mm
100mmx250mm

ext [l Add imace

LABELDAINTER:

Format For

Orientation

Scale
NQ
-~ o
Cportrait )
Other
v

ot and Markups

E
o,
M ]
Header & F¢
L
| -
] Paper Size: i Page Setup
] Non-Printabr2 | Format For: | LABEL PRINTER ™
User Defined B Label Printer
oin | Paper Size: | 4"2.9 a
i Top | 4,00 by 2.90 inches
Oin oin | — -
‘ e Right i Orientation: r v Tee
0in b
o - ||

ifi—

O P :

Duplicate

Click "Printer..." -> "Show Details" -> Select "Printer Features" in "Preview"

Printer:
Presets:
Copies:

Pages:

Print
Printer: | LABEL PRINTER <]
Copies: D ¢
Pages: All B

7 21l v € Sho ail:

d |

Cancel Print ? Hide Def

Print -

LABEL PRINTER B
B

Default Settings

1
oAl

From: 1 to: 1

v Layout ]
Paper Handling
Cover Page B

o> Ms U N
u

Border: None

Two-Sided:
Reverse page orientation
Flip horizontally

tails

ot | G|

? Cancel @

(®You can set up printer properties, such as "Media Tracking", "Darkness" and "Print speed".
(Larger number means higher Darkness)

(.
Printer: | LABEL PRINTER
Presets: = Default Settings B
Copies: 1
Pages: © All

) From:

Printer Features

edia Tracking: = Gap

Method:
Darkness: | 6
Print Speed:

Hide Details

2 | ror B

Use Currently Printer Setting

4inch/sec.

1 to: 1

13



(@Preview, check the print size and Orientation. If preview looks good, click "Print"

Print

Printer: | LABEL PRINTER Advanced | telp @

Coples: |1 |I2] ) print in grayscale (black and white)

Pages to Print Scale: 98%
(- XN} (") Current () Pages
» More Options

Page Sizing & Handling (1)

Size J | Poster Multiple ‘ ‘ Booklet ‘

IFit () Actual size
1O shrink oversized pages () Custom Scale: %

("] Choose paper source by PDF page size

Comments & Forms
| Document and Markups B | summarize Comments

For Win:
@O0pen the file in Adobe Acrobat Pro
(®Go to "Edit" -> "Edit Text & Images" -> "Crop Pages" -> Double click white margins

[0 View Window Help FBApaL *
2Q @@ /v KN MEE|(=»-ERARET © 2
Do T asten W asaimge o ok €Ly Cuprasm) B Heter tromer + [ atermars -

Paste Ctri+V
Select All Ctri+A
Deselect All Shift+Ctrl+A

Copy File to Clipboard

[/ N Edit Text & Images

®@Set "Units"

Set Page Boxes

Page Boxes
[ Show All Boxes

Units: | Inches v

Moarai Points
219" picas
App Millimeters v|

(®Tick "Remove White Margins" and remember "the Cropped page size"

Page Boxes
Show All Boxes

Units:  Inches v
Margin Controls %

Applyto: |CropBox | )

8.268 in

Left: [0184in 2
Right: [#107in S

[ Constrain P rtions

Set To Zero q[} Revert To Selection Cropped page size: 3983 x 2911 in

Top: [0512in 2
Botton [—

14



®Choose "All", and click "OK"

Set Page Boxes
Page Boxes
[ Show All Boxes
Units: | Inches v
Margin Controls

CropBox v

[ Constrain Proportions
[ Remove White Margins

Applyto:

SetToZero Revert To Selection

Change Page Size

(@) Fixed Sizes PageSizes:  None v

Width:  [0in Height:  [0in
XOffset: [0in YOffset: [0in

O Custom

Center

Apply to:

iy

Cropped page size: 3.983x2.911 in

Page Range

Even and Odd Pages v

@Click "Print" and select Printer

" FBA.pdf - Adobe Acrobat Pro DC
File Edit View Window Help

Home Tools FBA.pdf
®(B)= a ®
Edit PDF ~ £ edit

(®Click "Properties"

Printer: Label Printer v

Copies: |1 =

179 2065
P©A" § Microsoft XPS Document Writer
OneNote for Windows 10
G
T Add Text O i

[Printi
[JSaveink/toner (@

Print X
Printer:| Label Printer v|| Properties || Advanced Help ®
‘Adobe PDF X
Copiesi [ Print in grayscale (black and white)

to PDF

OPages  [1-99

@9 Label Printer Document Properties

D o

[Jsaveink/toner  ©

Comments & Forms

Document and Markups v

Summarize Comments

-> Select the label size from "Paper Name"

Settings

k- rayscale (black and white)

(@If the size you need not is not listed, then click "New"

Stock
Paper config
Cname: New_100*74 >
Type: Label v

(o
—_—

(m' Cancel
.

X 8 Label Printer Document Properties

Layout Page Setp Graphics Option
Settings

PaperName: | New_100'74 v

New Eat Delete
Rotate
@ Portrait
aem
P il O Lanascape
& a0 &
{1 OPortrait 180
i
O Landscape 180
Media Settings
Tye: Label With Gaps v
Gap or Mark Height: 3 2 mm
Gap or Mark Ofiset o B mm

==

15

100mm x 150mm

Rotate
T2iaser
O Landscape 180
Media Setings
Type: Label With Gaps v
Gap or Mark Height 3 < mm
Cropei)] | advonces o
Gap or Mark Offset: |0 S mm

Cancel
to create "the Cropped page size"

X




(9Go to "Option". You can change the printing speed and the Darkness of your printing
(Larger number means higher Darkness)

9 Labal Printer Documnent Proparies x

—— 1 ]

L
Hefizental o T mm o Vefical o 3 me

Meda Handing &

==

@)Preview, check the print size and Orientation. If preview looks good, click "Print"

Print X

Printer: Label Printer | [ Properties || Acvanced Help ©

D Copies: |1 = [Print in grayscale (black and white)
Ossveink/toner @

Pages to Print Comments & Forms.

@A Document and Markups -

O Current page

OPages -9

» More Options

Summarize Comments
Scale: 99%
Page Sizing & Handling (1)
Size Poster Multiple Booklet
OFit

O Actual size
(@ Shrink oversized pages

O Custom Scale: 00 %

[IChoose paper source by PDF page size:

Orientation:
@ Auto pertrait/landscape
O Portrait

OLandscape

Page 10f 99

Page Setup...

Note: If you are shipping more than a few labels, you would benefit from using a commercial solution that
create 4 x 6 labels in one-click. See this article: How do | generate labels?

Official guide from Adobe: Print portion of a PDF page using Acrobat or Reader
(https://helpx.adobe.com/acrobat/kb/print-portion-page-acrobat-reader.html)

How can | crop multiple pages in the same document at once?

1)On Adobe Acrobat you are able to crop several / all pages together.
Please see: https://helpx.adobe.com/acrobat/using/crop-pdf-pages.html

2) Briss is a free open-source application available for cropping PDF pages at once. It may take a little while
getting used to it but once you are comfortable with it, it is pretty fast: https://sourceforge.net/projects/briss/

3) For Mac:

There is a third-party company that offers a software for cropping labels

Please download form: https://www.peninsula-group.com

There is an operation tutorial video: https://www.youtube.com/watch?v=Mos4GNnRZ5¢c

16


https://omezizy.freshdesk.com/en/support/solutions/articles/70000508665-how-do-i-generate-shipping-labels-
https://helpx.adobe.com/acrobat/kb/print-portion-page-acrobat-reader.html
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1.4 Create New Custom Size Labels

When you load in a new direct thermal label, there are two actions that need to take place:
1) Run the automatic label identification on the printer.
2) Set proper label settings on your computer.

1)Run the automatic label identification.
(®Disconnect the USB cable from your printer, then turn the printer off.
Press and hold the Feed Button until you hear one beep, then release.
(@Printer will determine the gap size and other properties of your label.
(3After the determine, re-connect the USB cable to the printer and resume printing.
Check the segment of video "Automatic label identification":
https://www.youtube.com/watch?v=rddF2KadOIl4&Ilist=PL3 AhQOD1H DgoSgYcMdUBrRnBCitKvP1&index=13
2) Set your custom label size
(DFor Mac:
Select or input label width and height that matches label size installed in printer in prompt window.

@ Preview File Edit View Go Tools Window = A ]
® @ Labels-Sample.pdf|  .00x6.00"
4.00x6.50"
1 4.00x13.00" s - -
S | conmuoomn Bapec aize: anl [ 6l
ey = Printet  100mmx120mm 2] Unttled 1 . — ]
100mmx150mm ntitle Width Heigh
Pl Presets B

100mmx170mm

PRIORITY MAR. 2-DAV™= Copies  100mmx180mm Non-Printable Area:
a0 ” 100mmx200mm

- Pages  100mmx250mm User Defined B
e ave 39'5.9

T Paper Siza v 4%6 ) 200 by 6.00 inches 0in

e ——e——
USPS TRACKING # R Manage Custom Sy o Top o
n n
P o

LT S " Rt

ssnssssassnssarssanae 0i
_— n

Auto Rotate Show Notes
DO NOT SHIP Bottom
Scale:
ory © scale to Fit © Print Entire Image
Fill Entire Paper + — Duplicate
Copies per page: 1 B
i ? Cancel OK
éq" poF [ | Hide Details Cancel %

(2For Win:
Go to "Control panel" -> "Devices and Printers"
(Right click on "This PC", choose "Properties", then click on "Control panel"-> "Devices and Printers")

Open
# Manage
3 Pin to Start
‘ . B2 system - o X
Map network drive...
4 = = System and Security > System v o 2
Disconnect network drive... G @ omidlaashoini e
St Control Panel Home " - " ° 7 = d
View basic information about your computer { awa angd Soun
| Delete © Device Manager Windows edition b
! Rename © Remote settings Windows 10 Pro -- - Add3
Syst n ° i i 2 o :
‘ - © e © 2013 Mool Corprstion. Al ights s m Windows 10 i e st
A Properties ~ @ Advanced system settings

->Right click on "Label Printer" -> choose "Printer Preferences"

%/Q/Q/

Label Prir See what's printi PS
i Vriter
+/ Set as default printer
Printer properties b3
Create shortcut

17
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-> Go to "Page Setup" -> Select the paper type in "Name"

9 Label Printer Printing Prefarences
Layout (Pave 54) Graphics Opson
by

Setlings

X

@ Label Printer Printing Preferences

Layout Page Setup Graphics Option

Settings
PaperName: | 100mmx 150mm > 100mm x 150mm
100mm x 150mm
New Edit Delete
Rotate Rotate
@ Portrait
O Landscape
ABCD
{ITHE O Portrait 180
1234587
OLandscape 180
Media Settings Media Settings
Type: Label With Gaps v Type: Label With Gaps v
Gap or Wark Height 3 2 mm Gap or Mark Height 3 = mm
Gap or Mark Offset: * B mm Gap or Mark Offset [ H
| Comca | [ onh

Cancel Apply

If there is no label size you need, you can click "New" to create a label size.
Change Paper name and input width and height, click "OK"

= Label Printer Printing Preferences X Stock
Layout Page Setup Graphics Option
Settings Paper config
PaperName: | 100mm x 150mm v @/
= Name: New_100*150
4 ) Edit Delete
= L 4
— Type: Label
@ Portrait
O Landscape
ABCD
NN O Portrait 180
1234567
(O Landscape 180
Media Settings
Type: Label With Gaps 2
Gap or Mark Height: 3 :7 mm
Gap or Mark Offset: 0 = mm

Third step:

o |

The application you are using (e.g. Adobe Reader) could be over-riding your driver label setting and sending
the print in a larger / smaller size to the printer. Look for "Page Setup" or "Paper Size" in the print prompt and
ensure it is set to the size you want.
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2.Tips and Tricks

2.1 Sharing Label Printer over the network (Windows)

You can share Label Printer with other computers in your network using Windows' Printer Sharing feature.

Windows

Go to "Control panel" -> "Devices and Printers"

(Right click on "This PC", choose "Properties", then click on "Control panel"-> "Devices and Printers")
o~

Open

& Manage
Pin to Start
2 5ystem - o x

Map network drive...
= System and Security > S v
Disconnect network drive... ¢ @ omillisbasiod o s 2

Create shortcut Confisi paral iorné View basic information about your computer Yy pare.and Sound
]

Delete 9
0 Rename © Remote settings Windows 10 Pro

) SR e —— 2@ Windows10

Add 2 aevree
Adjust commonly used mobility settings

Right click on "Label Printer" -> choose "Printer properties"
o Label Printer = e

See what's printing
Set as default printer
Printing preferences

e Printer properties

Create shortcut

Go to "Sharing" -> tick "Share this printer" -> click "OK".

= Label Printer Properties *
General Sharng Pots  Advanced Color Management Secuity  About
- If you share this printer, enly users on your network with a username

== and password for this computer can print to it. The printer will not
be available when the computer sleeps. To change these settings,

use the Network and Sharing Center,

o Share this printer

Share name: | IEEENSINEY

Render print jobs on client computers

|
! Drivers

If this printer is shared with users running different versions of
A Windows, you may want to install additional drivers, so that the

users do not have to find the print driver when they connect to the
shared printer,

Additional Drivers...

O 1 oo [ iom

When done, click or tap OK . The printer is now shared with the other computers on your network, regardless
of the operating systems that they are using.
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https://phomemo.freshdesk.com/support/solutions/folders/63000127168
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2.2 Printing FBA Product ASIN labels

There are two ways to print your ASIN tags, including Amazon provides way.

Method 1: Amazon Scan & Label

In your Amazon Seller Central account, please click on Inventory -> Manage FBA Shipments.

amazon seller central

CATALOG INVENTORY FRICING
P

Manage Inventory

. . Manage FBA Inventory
Shippint
Inventory Planning

’m Add a Product

Date Range: Add Products via Upload

Inventory Reparts

Show: e Al 1si
Sell Globally

110 73 of 73 sh
Manage FBA Shipn@ﬂ.ﬁ

Name a

At the top of the page, click on Scan & Label

ce Summary | Sca@ & Label | Upload Shipg

Click on Printer Settings, enter your label dimensions, and click on Save

0 Printer Settikgs

Printer Set

Edit Printer Settings (%]

Width{mm)

60

Width must be between 25mm and 100mm.

Height{mm)

31

Height must be between 25mm and 100mm.

Cancel Save

Tip: If your label size is smaller than minimums required by Amazon, just scale both Width and Height together. For example if
your label is 20mm x 20mm, you can enter 40mm x 40mm
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https://s3.amazonaws.com/cdn.freshdesk.com/data/helpdesk/attachments/production/63000673774/original/sgsyduMhW4W5QHXCmYAi6077GIDkdWHafA.png?1590908181
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https://s3.amazonaws.com/cdn.freshdesk.com/data/helpdesk/attachments/production/63000673778/original/F8Dl-sfv2DUCWwylQ1izCBp5b6zjHhhJlQ.png?1590908181

Enter your UPC / Merchant SKU and press enter

Shipping Queve | Inbound Performance Summary | Scan & Label |

Scan & Label

Scan products and print labels using your barcode scanner and label printer. Learn more

[ Label items

Scan and Label Items
Scan item barcode to view matching listings.

Scan Item UPC/ISBN/EAN/JAN Barcode
or Enter Merchant SKU

PMM-246-printer] et |

Get support Pragram Puolicies English E|

On the right hand side, you will see Print Label and Download label. Choose one and print the file to Label Printer. Please

ensure paper size is correctly selected and that the preview looks correct.

Q  Messages | Help | i'/21%\?
" sz,ts/"

amazon seller central Promemo B | www.amazon.com [=]  Engisn [+

Catalog Inventory Pricing Orders Advertising Stores Reports  Performance  Appstore  B2B

Shipping Queue | Inbound ry | Scan&Label | Upload Shipping Plan File

Scan & Label

Scan products and print labels using your barcode scanner and label printer. Learn more

E Printer Settings

| [ Label Items

Scan Item UPC/ISBN/EAN/JAN Barcode  *  ppomemo Label Printer - Direct Thermal rinter High Speed Printing at 150mm/s- Compatible with Amazon, Ebay, Etsy, Shopifv,ete, = 416 Label Printer
or Enter Merchant SKU ASIN: BOTTXSPX1K

Binding: Electronics
|PMM—24s—pnnter i

1 listing found for your search. Print labels for the desired listing or create a new listing.

Merchant SKU FNSKU Condition Fulfilled By Label Quantity
PMM-246-printer X0028MXCTF New Amazon Jabel
amazon seller central Phomemo = | www.amazon.com [=]  Engisn [+] Q | Messages | Help | ‘-’/2 1 %\'?

\p 12w/
Catalog Inventory Pricing Orders Adverfising Stores Reports  Performance  Appstore  B2B —

shipping Queue | Inbound Performance Summary | Scan &Label | Upload shipping Plan File

Scan & Label

Scan products and print labels using your barcode scanner and label printer. Learn more

| [ Label Items = Printer Settings

Scan Item UPC/ISBN/EAN/JAN Barcode - Phomeme Label Printer - Direct Thermal Printer High Speed Printing at 150mm/s- C with Amazon, Ebav, Etsv, Shopifv.etc. - 4x6 Label Printer
or Enter Merchant SKU ‘ASIN: BO7TTXOPX1K
Binding: Electronics

|PMM—246—pnnter e

1 listing found for your search. Print labels for the desired listing or create a new listing.

Merchant SKU FNSKU Condition Fulfilled By Label Quantity

PMM-246-printer X0028MXCTF New Amazon

Method 2: Adobe PDF
1.If you do not yet have Adobe Reader or Adobe Acrobat installed, please download and install it from

https://qget.adobe.com/reader/
2.During FBA shipment process, choose the label size that correspondence closest to your label. We are not concerned about

the number of labels but rather the size (i.e. 63.5mm x 38.1mm or 1" x 2-5/8"). Then click on "Print Labels for this Page"
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https://get.adobe.com/reader/
https://s3.amazonaws.com/cdn.freshdesk.com/data/helpdesk/attachments/production/63000673779/original/bj_UCSf5vxmPtMX4cagBV59-yUZs_tCl7w.png?1590908181
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21-up labels 63.5 mm x 38.1 mm on A4

{  24-up abels 63.5 mm x 33.9 mm on A4 tew 180 Merchant
24-up labels 64.6 mm x 33.8 mm on Ad
24-up labels 66.0 mm x 33.9 mm on Ad

£ 24-up labels 6.0 mm x 35.0 mm on A4 - 128 Merchanl

24-up labels 70.0 mm x 36.0 mm on Ad
24-up labels 70.0 mm x 37.0 mm on A4
27-up labels 63.5 mm x 29.6 mm on A4

¥ 40-up labels 52.5 mm x 29.7 mm on Ad | Print labels for this Pale ]
44-up labels 48.5 mm x 25.4 mm on A4 otal labels: 308

3.0pen the downloaded file in Adobe Acrobat (ATTENTION: NOT Adobe Reader ).
4.Go to Edit -> Take a Snapshot

AcrobatProDC  File View Window Help
[ ]

8 a '

(

Delete

Select All A
X001€  peselect All TRA
ROLLO Thermal Dift et Text & Images 0

New
+ Take a Snapshot

Check Spelling »

5. Click and drag over one of your labels.

X0028MXCTF

PHOMEMO Thermal .| - Commercial Grade PHOMEN
New New

6.Click File -> Print. Ensure preview looks good and click Print.
2x 1 Inches

X0028MXCTF

PHOMEMO Thermal | - Commercial Grade
New

Page 10f1(1)

When done, click or tap OK . The printer is now shared with the other computers on your network, regardless of the operating
systems that they are using.
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2.2 Mac: Select default label size for Label Printer

There are a few ways to set a default label size for your Label printer.
Normally, you can use "Last Used Settings" shown below as a preset to print. This will remember the setting that was previously

used.

Printer: | LabelPrinter

MEEAE v Default Settings :

Last Used Settings

Copies
Save Current Settings as Preset...
Show Presets...

T TFrom: 1 o1 T

Pages

If this doesn't work for any reason, please follow these steps to set the default size for OS

In the Print Prompt Window, under Paper Size, click on "Manage Custom Sizes"

Bookmark W’ & )

ouxisuItin

| Labels-Sample 100xA5mm )
" 100x45mm | Fh
100x50mm L R
p Poster
100x60mm
100x70mm |
Printer  100x80mm . B
100x100mm | ~
P ts v
reSe1S  100x115mm B
Copies 100x130mm
100x150mm
Pages  100x210mm
104x147mm |
Paper Siffe ' 8.26 by 11.69 inches

Orientatio 1100%

Click on "+" to add a new size.

+dJ

Add a custom paper size
o
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Create a new size with 4" x 6" dimensions. You may double-click on the left to rename this page or something similar.

Paper Size: [ 4in| | 6in

Width Height

Non-Prini v

| User Defined

"
Bottom

'+ — Duplicate |

. [N
(2) | Cancel |

Please go to System Preferences -> Printers & Scanners -> Select Label Printer and set the default size.

000 | <|>J = Printers & Scanners | Q Search ]
e LabelPrinte
LabelPrinter i

@ |dle, Default

:H; . Open Print Queue... |

| Options & Supplies... |

Location: MacBook Air
Kind: LabelPrinter
Status: Idle

() Share this printer on the network L Sharing Preferences... |

Default printer: | LabelPrinter

Untitled e
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Bl Platform Setup

1.1 Printing FBA Product ASIN labels

There are two ways to print your ASIN tags, including Amazon provides way.
Method 1: Amazon Scan & Label

In your Amazon Seller Central account, please click on Inventory > Manage FBA Shipments.
amazon seller central

CATALOG INVENTORY PRICING
P

Manage Inventory

. . Manage FBA Inventory
Shippin

Inventory Planning

’m Add a Product

Date Range: Add Products via Upload

Inventory Reports

Show: o Al 15i
Sell Globally

1to 73 of 73 sh
Manage FBA Shipn@ﬂ.ﬁ

Name a

At the top of the page, click on Scan & Label

ce Summary | Sca@ & Label | Upload Shipr

Click on Printer Settings, enter your label dimensions, and click on Save

E Printer Settirgs

Printer Set

Edit Printer Settings (%)

Width{mm)

60

Width must be between 25mm and 100mm.

Height(mm)

21

Height must be between 25mm and 100mm.

Cancel Save -
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Tip: If your label size is smaller than minimums required by Amazon, just scale both Width and Height together.
For example if your label is 20mm x 20mm, you can enter 40mm x 40mm

Enter your UPC / Merchant SKU and press enter

Shippin veue | Inbound Performance Summary | Scan & Label |

Scan & Label

Scan products and print labels using your barcode scanner and label printer. Learn more

] Lzbel Items

Scan and Label Items
Scan item barcode to view matching listings.

Scan Item UPC/ISBN/EAN/JAN Barcode
or Enter Merchant SKU

PMM-246-printer] —

Get support Program Policies English B

On the right hand side, you will see Print Label and Download label. Choose one and print the file to Label Printer. Please ensure paper size

is correctly selected and that the preview looks correct.

Shipping Queve | Inbound Performance Summary | Scan & Label | Upload Shipping Plan File

Scan & Label
Scan products and print labels using your barcode scanner and label printer. Learn more

& Printer Settings

| [ Label items

Scan Item UPC/ISBN/EAN/JAN Barcode ) Phomemo Label Printer — Direct Thermal Printer High Speed Printing at 150mm,/s- Compatible with Amazon, Ebay, Etsy, Shopify,etc. - 4x6 Label Printer
or Enter Merchant SKU ASIN: BOTTXSPX1K
Binding: Electronics

|PMM—246—pnnter ot

1 listing found for your search. Print labels for the desired listing or create a new listing.

Merchant SKU FHSKU Condition Fulfilled By Label Quantity

PMM-245-printer X0028MXCTF New Amazon Download label

1 listing found for your search. Print labels for the desired listing or create a new listing.

Merchant SKU FNSKU Condition Fulfilled By Label Quantity
PMM-246-printer X0028MXCTF New Amazon [ Print Label] D load label
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Method 2: Adobe PDF

1.If you do not yet have Adobe Reader or Adobe Acrobat installed, please download and install it from

https://qget.adobe.com/reader/

2.During FBA shipment process, choose the label size that correspondence closest to your label. We are not concerned about the number

of labels but rather the size (i.e. 63.5mm x 38.1mm or 1" x 2-5/8"). Then click on "Print Labels for this Page"

21-up labels 63.5 mm x 38.1 mm on Ad

; 24-up labels 63.5 mm x 33.9 mmon A4 1eW 180  Merchant
24-up labels 64.6 mm x 33.8 mm on Ad
24-up labels 66.0 mm x 33.9 mm on Ad - 128 Merchant

24-up labels 66.0 mm ¥ 35.0 mm on Ad
24-up labels 70.0 mm ¥ 36.0 mm on Ad
24-up labels 70.0 mm ¥ 37.0 mm on Ad
27-up labels 63.5 mm x 29.6 mm on Ad

30-up labels 1" x 2-5/8" on US Letter
+ 40-up labels 52.5 mm x 29.7 mm on Ad iprmt labels far this Ba'a ]

A4-up l[abels 48.5 mm ¥ 25.4 mm on Ad ‘otal labels: 308

3.0pen the downloaded file in Adobe Acrobat (ATTENTION: NOT Adobe Reader ).
4.Go to Edit -> Take a Snapshot

m View Window Help
J

Select All $A

! Deselect Al {3A

{ Edit Text & Images

¥ Take a Snapshot
Check Spelling >

5. Click and drag over one of your labels.

X0028MXCTF

PHOMEMO Thermal .| - Commercial Grade PHOMEN
New New

6.Click File -> Print. Ensure preview looks good and click Print.

2x 1 Inches

X0028MXCTF

PHOMEMO Thermal | - Commercial Grade
New

Page 10f 1(1)
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1.2 Amazon.com

There are few different types of labels that Amazon provides for sellers. Please see information about each
below:

Amazon Customer Orders - These are orders to fulfill customer orders. You may simply leave the layout as
"default" and this will produce a label in 4x6 size in the proper format for Label Printer and other thermal
printers.

. ] . services and confirm shipping.
Label print orientation

Default (PNG) ~ Buy Shipping

Label print orientation

(@) Default (PNG) () Default (ZPL) () With Receipt () Left

NE b

Amazon ASIN product labels - These are the labels to place on products before sending to Amazon. You may
also send these directly to Label Printer from Amazon's Scan & ship page: Printing FBA Product ASIN labels.

Amazon FBA Labels for outside the box - These are the labels that are placed outside of the box containing yo
ur product that is being sent to Amazon's warehouse.
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1.3 UPS.com

UPS provides a free software for all UPS customers called WorldShip. This application is optimized for
printing labels in 4 x 6 format in high-speed and with efficiency. UPS.com website, on the other hand, has
more limitations. Please see this article for setting up WorldShip with Label Printer

If you don't like using WorldShip, we then recommend one of the commercial solutions discussed in this article

How do | generate shipping labels

They connect to UPS.com and print your label in 4 x 6 format using your negotiated rates for your shipments.
They are online, user-friendly, and you can set them up in just a few minutes.

If you definitely want to ship from UPS.com directly, then there are two ways to print from UPS.com:
1) You may leave the settings as default on UPS.com and crop the label using steps in this article
Cropping a full size 8.5 x 11 page to a 4 x 6 label

2) One of our customers has created a software to make this process easy:
http://www.sroman.com/Software/index.php

3) Install Label Printer as a UPS Thermal Printer. Please note UPS.com Thermal Printers only print to 4x8 (not

4x6) label sizes, so you must ensure that you have the correct label. This size limitation does not exist with UPS

WorldShip or Commercial Solutions as discussed above. To install the UPS Thermal Printer, please follow this

guide from UPS (https://www.ups.com/us/en/resources/ship/create/labels/technical.page ?#contentBlock-11) and install Label

Printer as the UPS Thermal 2844 printer.
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1.4 UPS WorldShip

Follow these simple steps to setup your UPS WorldShip with Label Printer.

If you have not already done so,

please download UPS WorldShip (https://www.ups.com/forms/order/worldship_download?loc=en_US)
and install it on your computer.

After your have gone through your initial Setup, please open UPS WorldShip and follow the steps below:

Hom{ I Tools Printing Activities Import-Export UPS.com Support
(. * Create/Edit Tab Qrder -~ & Jrr—— (e
Wi o Or &z B K
* Create/Edit Required Fields o
Create/Edit _ System ipper Delivery Commodities Maore
Profile ~ ~- Create/Edit Custom Labels || Ipreferenc ditor Date | - Tools =
Profile Tools ‘& | Hardware land Communication
Ship Ta IShip From | Distribution | |1t Printing Setup e lrence |
Customer |1D: #  Shipment Detail Renort Satun o
— Update Address | i Printing Setup

Shipping

| D Residential Set up and configure printers. ‘
Company or Name: Miscellaneous Tongthe Width Rk

‘ v|[ 21 System Settings l—‘ ’—I r

& &

System Preferences Editor ? X
Hardware AF‘Efrar;guSetup IShipment Detail Report Setupl Shipping] Miscellaneous] System Saiingsl

Defautt  PrinterID |  Printer Type Printer Name Label Stock Dimensions Extended Area Usage

(@) Invoice1 Invoice Label Printer Apply
i 4 Labell Label Printer (.. | Themal 4x8 or 4x8 1/...

@) Report1 Report Label Printer

Cancel

Printer ID: Default Printer [t
Label1
Printer Type:

Label

' Printer Setup a

- I} [] Print Freight Consignee Label
Label Printer {Copy 2) Per Handling Unit
Thermal 4x8 or 4x8 1/4GDI c
Per Piece
{None)
] Print Consignee Label
Add Update Delete Clear Print Test Page
[l Label Printer Setup ? X
Printer I
Name: ‘ Label Printer [Copy 2) ‘ Apply
Cancel
| 6 Change Label Printer l\ |
Label Configuration g::;’:c dhes

Label Stock Dimensions:

Thermal 428 or 4x8 1/4GD| v
Extended Area Usage:
[None) v
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Printer Selection ? X

Printers
Brother MFC-7820N
Fax

Microsoft Print to PDF ‘ Cancel ‘
Microsoft XPS Document ‘Writer ; z
Label Printer [Copy 1) % a ‘ Refresh ‘

Label Printer (Copy 2)

Add Printer
|
W Label Printer Setup ? X
Printer
Name: | Lahel Printer | ] 1
‘ Cancel ‘
Change Label Printer k ’
Label Configuration e = ket

Label Stock Dimensions:

Thermal 426 or 426 1/4GD|

Thermal 4x6 or 46 1/4GDI
Thermal 4x8 or 428 1/4GDI [Perforated)
Thermal 4x8 or 428 1/4GDI

System Preferences Editor

Hardware Printing Setup |Shipmer|t Detail Report Setup | Shipping | Miscellaneous I System Settings |
Printer

Defautt  Prnter ID | Printer Type Printer Name Label Stock Dimensions  Extended Area Usage
@ Invoice1 Invoice Label Printer
[0, [ Labe Label Printer ... | Themal 4¢6 or 46 1/..
@ Report1 Report Label Printer
Printer |D: [ Defaut Printer
[Label
Printer Type:
Label
| Printer Setup |
= [] Print Freight Consignee Label
Label Printer (Copy 2) Per Handiing Unit
Themal 4x8 or 4x8 1/4GDI Pt SOt
(None) er riece

[] Print Consignee Label

Ad | | Updsie | | Deete || Qear ‘a Prnt Test Page |\
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1.5 Shopify

Follow these simple steps to setup your Shopify to Print to Label Printer.
Click on Settings on the left hand side menu.

Choose Shipping under Settings.
. SETTINGS £ Set

General
Payments

Checkout

Shipping 2 A

Taxes

Set your Shipping Label Printing to "4 x 6 label printers (DYMO or similar). Click on "Print test label" to print a
sample label to your Label Printer.

Shipping labels Label format opl'il‘t test label

Buy and print shipping labels for your Shopify Shipping gives you discounted prices on labels from USPS.
orders. Costs are automatically added
to your next invoice.

8.5 = 11 inch paper for desktop printers

e ® 4= 6inch label for label printers (DYMO or similar)

4 = 6 inch label for Zebra printers

Alternatively, you may update your label settings when you are purchasing postage for your order. Please refer
to the screenshot below.

Change label format

Summary
|
First Class Package $15.50
International 8.5 x 11 inch paper for desktop printers
Your plan discount -50.77 . ) o |
le ® 4 = 5 inch label for label printers (DYMO or similar) |
Total $14.73 [
4 = 6 inch label for Zebra printers
LABEL FORMAT Print test label

8.5 = 11 inch paper o-::hange I
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1.6 Etsy

To update your Etsy settings so it generated 4x6 shipping labels:

1) Sign in to Etsy.com.

2) Click Shop Manager.

3) Click Orders & Shipping.

4) Click View shipping labels.

5) Click Options.

6) Select Format my labels for 4x6 Label printers.

Please note that after you change the label format to 4 x 6, only new labels will be generated correctly. Kindly
void any previously generated labels and create new ones.

Article content source: https://help.etsy.com/hc/en-us/articles/360001968348?segment=selling

1.7 ShipStation

Please follow the following steps to update your ShipStation document settings to be 4 x 6.

1. Click on Settings gear icon at the top right corner.

= 0‘1@ @

\ Layout ‘ Columns v ‘ Group by v ‘

[iim

2.Choose Document Options.

@ Printing
! 00se EOCUmEHIS ana 'ormats such as

labels, pick lists, and packing slips

ShipStation Connect
The best way to connect to printers and
USB scales

3.Click on "Document Options" next to "Labels".

» Printing Setup

Printing Setup

Choose how your documents print from ShipStation. Document Options are account wide settings, but
your Print To settings will be saved for this machine and browser only.

Document Type Print To
Labels

Return Latsels

Label Printing Setup X

@ Adjusting any of the following options affects all users on your accou

Shipping Label Format

Label DPI

2030P1
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1.8 ShippingEasy

Shipping Easy has provided a quick-how to guide on their website. Please refer to this link:
https://support.shippingeasy.com/hc/en-us/articles/203086779-How-to-Save-my-shipping-labels-settings

1.9 BigCommerce
This label printer is compatible with all platforms that offer shipping labels in 4x6 format. This includes

BigCommerce.

For setting up BigCommerce, please see the official help link:
https://support.bigcommerce.com/articles/Public/Shipping-Labels

1.10 Sellbrite

Once you click the Create Shipping Label button, a popup will appear. Please follow the steps until you arrive
to "Select Shipping Rate."

Please change the Label format to "PDF 4x6".

Please note this change only takes place for your new labels.

Wallet balance: 519144

Select Shipping Rate Add funds

Label Format POF&xb
Requested Shipping L%PS Parcel Select

Shipping Rates

[ = USPS Media Mail 8 Days $266T
E USPS First Class Mail 4 Days 344

Reference:
https://support.sellbrite.com/hc/en-us/articles/218780227-Shipping-Orders-from-Sellbriteticreating-labels
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https://support.shippingeasy.com/hc/en-us/articles/203086779-How-to-Save-my-shipping-labels-settings
https://support.bigcommerce.com/articles/Public/Shipping-Labels
https://support.sellbrite.com/hc/en-us/articles/218780227-Shipping-Orders-from-Sellbrite#creating-labels

1.11 Poshmark

By default Poshmark produces labels in in 8.5 x 11 size which won't fit correctly on 4x6 labels.
Please kindly update your label size setting on Posh Mark to 4x6.
To select your shipping label size, go to: Account Tab -> My Seller tools -> Shipping Label Settings

Reference:
https://support.poshmark.com/articlesDescriptionPage?id=ka011000000aaxtQAA

1.12 Shippo

To print your label in 4x6 in format, which is compatible with thermal label printers, navigate to the Labels tab
(_https://goshippo.com/login/ ) by clicking "Settings" then "Labels". Find the "Default label format" drop-down
menu and choose "4x6 in PDF," then save your changes at the bottom of the page.

Once you've changed this setting, your labels will print in the correct format for your thermal label printer.
Keep in mind that when you change this format, it will only apply to new labels, created after you make the
change. Shippo doesn't convert the formats of existing labels. Please note that international UPS labels
cannot be created in 4x6 in format because of the attached commercial invoices (for all other carriers,
commercial invoices are created separately in Shippo).

Labels
4 Configure your label formats and options
Settings I Default Label Format
Account
Branding Default label format @
Users 8.5x11in PDF (Standard Printers)

+ B.5x11in PDF (Standard Printers)

Single Page Label & Packing Slip on B.5x11 in PDF
E-commerce Channels * 4x6in PDF Thermal Label Printer
Carriers 4x8in PDF
AP 2.3x7.5in PDF
Apns 2.3x7.5in PNG

Ad PDF

Ab PDF
Company Original File (PNG)

ZPL Il Image Format

D 2. Designate a default service @

Reference:
https://support.goshippo.com/hc/en-us/articles/205639499-How-to-print-labels-with-a-thermal-label-printer
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1.13 eBay

On the new eBay Interface, please select 4" x 6" PDF as your label format.

1 Slip

Shipping label

LSPS Priority Mail Flat Rate 8535
Envelope
Total $6.35

BUYING ON EBRY YO SAVED 30035 Gl

4"X6" POF

Change format

) Use existing payment method with
PayPal

Purchase and print label

VWhen you click "Purchase and print label” for
USPS sanices, the lotal lBbal cost will ba changed

Label printing preferences

:a 2T Tormais are only available for USFS [abels

How do you want to receive labels?

PDF file

Recommended for users that want to print

king adpestments

VWhatl paper size are you using?

7 Open preview

PNG image
Recommended for advenced users that
nzed to adjust the location of the label on
the page when printing

36



On the "Classic" Interface:
1. During the label creation process, please click [Printer and label receipt preferences]

2. On the following pop up, you may pick any of the 4 x 6 label sized printers. For example, you may pick the "Zebra TLP3842
4x6"

3. Click "Save" and continue to purchase your label.

Purchase and print USPS pOStage Manage your shipment | Tell us how we can improve this page | Help

Create and print a USPS shipping label on eBay and use your PayPal account to pay. @ Printer and label receipt preferences I

Order summary [ View Order Details ]

Item(s) purchased by 2472dogs Ttem price Quantity Total Shipping service Expected delivery
- m— - W § .. Jan 07, 2017
(S N X

Label printing preferences

acost paid by buyer  $20.05
Order total  $390.03
1. What kind of printer are you using?
) Zebra TLP3842 4x6 L2
Sh’P to Any laser or inkjet printer (8.5 x 11) cost
-- Supported label printers i
Zebra LP2844-Z 4x6
- i e Zebra HI-146 4x6 $20.05
e LRl Zebra LP2844 4x6 - =
O ek 2 Zebra TLP2844 4x6 P
Eligible for seller protection Zebra TLP3842 4x6 | | jount (15%): $2.96
Zobra TLPIAAL 4 W =
DYMO LabelWriter 330-Turbo 2X7.3 | $17.09
& DYMO LabelWriter 330 2X7.3
Sh‘p from DYMO LabelWriter 330-Turbo 2.4X7.5 — B e vk on Iabal
DYMO LabelWriter 330 2.4X7.5 L
(e [c DYMO LabelWriter 400 2.4X7.5
o o ¢ Kp | DYMO LabelWriter 400 Turbo 2 4X7.5 jstage
A e - R DYMO LabelWriter Twin Turbo 2.4X7.5 Cancel
Ui i Brother QL-500 Continuous "s' Billing Agreement to skip
Poacabce AL FPA A ateeaen wrn and acdamatinalhs ien vane
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1.14 Paypal

You just need to change your printer settingstoa 4 x 6.

Note: For PayPal Multi-Order Shipping, please scroll to the bottom of this article for directions.

Business PayPal Accounts

To access this setting on PayPal, please
- Log in to PayPal and click the Gear Icon in the far top right corner.

- Choose Account Settings

Your Profile

Account Settings

- On the left-hand side, please choose Shipping

Website payments

Invoicing

Shipping

- Under Shipping Preferences, click Update

Shipping preferences Manage your shipping carriers, labels, and more. Update %

UsPs
Printer : Laser/Inkjet Printer

Change printer ty_|:g€j

- Pick Label Printer and one of the 4 x 6 printers, such as the "Zebra TLP 3844-Z 4.0 x 6.0"

Select printer

Laser/Inkjet Printer

Laser/Inkjet Printer

Label - Brother QL-500 - 2.4"xContinuous
Label - Brother QL-550 - 2.4"xContinuous
Label - DYMO LabelWriter 330 - 2.4"x7.5"
Label - DYMO LabelWriter 330 Turbo - 2.4"x7.5"
Label - Pitney Bowes LP5-1 - 2.4"xContinuous
Label - Zebra HT-146 - 4.0"x6.0"

Label - Zebra LP2844-7 - 4.0"x6.0"

Label - Zebra TLP2844 - 4.0"x6.0"

Label - Zebra TLP 3842 - 4.0"x6.0"

Label - Zebra TLP 3844-7 - 4.0"x6.0"

Note: PayPal stores labels as files on their website. After you change your label size to 4x6, only new labels will be created in
this size. Previously generated labels will remain in the old size. You can always void an old label and when it is created again,
it will be in the new size.
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Personal PayPal Accounts

1. Login to PayPal www.PayPal.com

2. Visit https://www.paypal.com/shiplabel/createbulk

3. Click on Shipping Preferences

Shipping Preferences

4, Select the Label Printer and any of the 4.0"x6.0" sizes

Printer Type

Laser/Inkjet Printer
EI Label printer

Select Label Printer Model
Zebra LP2844-Z - 4.0"x6.0" e

PayPal Multi-Order Shipping

After you are logged into your Multi-Order shipping platform, click on Edit > Settings

PayPal ) (Q\j MultiOrder Shipping

File E w__Hel
Pickup... |
(—0 History
Currer| Edit ¥ | ApplyPreset: - coect v| @ |
=4 Recipient
Schedule Pickup...
Settings...

Choose the "Print Settings" settings from the left menu, click on the "Label Printer" and choose any of the 4 x 6 labels. To Save,
click OK.

Ship From Information Print Settings

Print Settings | Printer for USPS labels:
Shipping Presets
Standard Printer (plain paper)
+ print label information and instructions

e' Label Printer: [ DYMO LabeWriter 330 2.467.5 v) @
DYMO Labelirier 330 24675
DYMO LabelWrer 330-Turbo 2475 |
h DYMO LabelWrier 400 2.667.5 575 labels:

Packing Slip Template

Automatically print ti
DYMO LabelWriter 400 Turbo 2.4X7.5

¥/ Package List | bywo Labelwrier Twin Turbo 24475
¥ Packing Slips | Brother QL-500 Continuous
Brother QL-550 Continuous.
< Receipt ZEBRA LP20%4 46
ZEBRA LP2844-Z b 3
ZEBRA TLP3842 &6 k
We highly recom| Piney Bowes LPS-1 Continuous is Package List
Package List after printing USPS :
labels.

A Package List lets you match your
items with the printed labels by
providing you with a unique and
sequential package ID number.
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1.15 Chitchats

This label printer is compatible with all platforms that offer shipping labels in 4x6 format. This includes Chitchats.

For setting up Chitchats, please see the official help
link: https://support.chitchats.com/support/solutions/articles/47000426810-how-do-i-print-postage

1.16 Stamps.com

Note: We recommend that you switch to Stamps.com's newest acquisition ShipStation for reliable, fast, and easy printing.

1.16.1 Web Version

We recommend that you use the web version of Stamps.com. You may access it via https://print.stamps.com

1. Choose 4 x 6 in the drop down menu

Print On Roll - 4 %" x 6 ¥~ Shipping Label b
Mail From: Logistics Department - CAMPBELL, CA
Mail To: United States

Delivery Address
2. Click on "Print" and choose your Label Printer ensuring that the label size is set to 4x6.

Print Preview

Print

Print Instructions

" 1. Click Print to open the print in your brows

| 2. After selecting your printer, remmember to

Note: If you are using the old Stamps connect application:

Due to a software bug on Stamps.com connect, we need to first rename the Label Printer in your computer as "Zebra
LP2844",

To do this on Windows, go to Control Panel > Printers > Right click on Label Printer > Properties > Change the name to Zebra
LP2844 and then click OK.

To do this on Mac, please go to the System Preferences -> Printers -> Right click on Label Printer > Rename > Change the
name to Zebra LP2844 and click OK.

You will need to quit Stamps.com and re-open it. You will now see Zebra LP2844 in your Stamps.com drop down menu.
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http://mbsy.co/gClBt
https://print.stamps.com/

1.16.2 Stamps.com Pro Software

Stamps.com software requires a few steps to successfully print to a thermal printer. This software was originally produced in

late 90s and the set up steps reflect that era. Essentially, we will install Label Printer as a EPL printer.

1. Download the Zebra Printer Driver (ftp://ftp.fedex.com/pub/us/software/ZebraFedEx driver 4500 self extractingl5.exe)

2. After opening the downloaded file, please click on "Install Zebra Printer"
You can check the video to know:

How to install Zebra 2844 Driver with PM-241 on Win: How to intall Zebra 2844 Driver

How to install Zebra EPL2 Driver with PM-241 on MAC: How to intall Zebra EPL2 Driver

ﬁ Zebra Printer Driver Installation — a X
Exit Help Remove Plug and Play files

Prep Computer for Plug and Play |

3. Select Zebra 2844 and click "Next"
2 Selecting the printer X

Select Printer
o)

Please select the manufacturer and printer you want to install. &2

Select the manufacturer and model of your printer. If the driver is in a different folder click
<Change location>. You can also choose to install multiple printers at once, using the CTRL
key while selecting printers.

Manufacturers: Printers:

Eltron Orion A
| Zebra 2348
| Zebra 2348 Plus

‘;
Zebra Firmware Load k

| Zebra Z4MPlus DT (EPL)

| Zebra Z4MPlus DT (2PL)

| Zebra ZP 500 (EPL)

| Zebra ZP 500 (ZPL) v

e — —J.

Change location...

Exit Help < PIEV(OUS

4. (1)To know which USB Port is connected, please go to "This PC" and right click on, choose "Manage"

Pin to Quick access

N

Pin to Start

Map network drive...
Disconnect network drive...

Create shortcut
Delete

Rename

Properties
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https://www.youtube.com/watch?v=2iZGkM9s3ss
https://www.youtube.com/watch?v=_bNFJXqXRsk

(2) "Device Manager" -> "Universal Serial Bus controllers" -> Double click on "USB Printing Support" to check which USB port
is connected

E“ Computer Management
File Action View Help

o | nEE HE B EX® USB Printing Support Properties P&
A Computer Management (Local | v & SK-20200917UWGH
v [} System Tools > ¥ Audio inputs and outputs General Drver Details Events
> (@ Tesk Scheduler > 3 Batteries
> @ Event Viewer > ) Bluetooth
> @l Shared Folders > @ Cameras e 4 USB Printing Support
> &% Local Users and Groups > B Computer
() Performance > wa Disk drives
Qﬁlﬂ Dencehanages > B Display adapters Device type: Universal Serial Bus controllers
v 3 Storage > B Firmware i
# Disk Management > i Human Interface Devices Manufacturer: Microsoft
> a, Services and Applications > @ IDE ATA/ATAPI controllers
> @ Intel(R) Dynamic Platform and Thermal Framework Location: Poﬂ_#OOO&Hub_m

> Keyboards
> [ Memory technology devices
> (@ Mice and other pointing devices Device status
Monitors e S -

i = iork s This device is working properly. A
> 7 Print queues
> [ Processors
> ¥ Software components
> B Software devices
> & Sound, video and game controllers
> S Storage controllers

> i System devices v
ev § Universal Serial Bus controllers

§ Generic USB Hub

§ Intel(R) USB 3.0 extensible Host C ller - 1.0 (Mi ft)

§ Standard Enhanced PCl to USB Host Controller

§ USB Composite Device
e § USB Printing Suppo%

§ USB Root Hub

§ USB Root Hub (USB 3.0)

< I >

5.We will now go back to the installation window and pick the same port and click "Finish"

23 Options

Printer Options
Please select port, printer name and language.

Enter the name for your printer. Also, select the port your printer is connected to. When you are
done, select <Finish> to install the printer and add an icon to the Printers folder.

Diiver version: 4500

Printer name: Zebia 2844

Add Port...

[J1 want to use this printer as the Windows default printer.

Select language: English v
| Bt | Hep | <Previous Finish

6. Go to "Control Panel" -> "Devices and printers" -> Right click on "Zebra 2844" -> choose "Printer properties"

See what's printing

Zebra 284 Set as default printer
Printing preferences

5

Create shortcut

& Remove device

Status: 04 Troubleshoot

Properties
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7. Go to "Stocks" to choose the label size

) Zebra 2844 Properties X

General Sharing Ports Advanced Color Management Security
Printer Settings ~ Stocks  Language  Barcode Fonts  Command Fonts ~ About

Defined stocks

4.00"x1.25"4{10.16cmx3.18cm) A
4.00"x1.50"{10.16cmx3.81cm)
4.00"x2.00"<{10.16cmx5.08cm)
4.00"%2.50"{10.16cmx6.35cm)
.00"x3.00"{(10.16cmx7.62cm)

0.16cmx10.16cm)

"{10.16cmx17.15cm)
8.25"{10.16cmx20.96cm)
"x9.00"+(10.16cmx22.86cm) ¥

Stock description
4.00"x6.00"{10.16cmx15.24cm)

Description
Define your own label stock here and save it for future use. Each
stock stores label dimensions and some printer settings.

(o I [ cancel | [0

8. Go to "General", click on "Print Test Page" to check the Zebra 2844 driver is installed successfully and
connect the right printer

= Zebra 2844 Properties X

Printer Settings ~ Stocks  Language  Barcode Fonts Command Fonts  About
General Sharing Ports Advanced Color Management Security

= |

Location: l I
Comment:
Model: Zebra 2844
Features
Color: No Paper available:
Double-sided: No User defined A
Staple: Unknown 1.00"x1.00"-(2.54cmx2.54cm)
1.00"x3.00"-(2.54cmx7.62cm)
Speed: Unknown 1.12"%1.25"-(2.86cmx3.18cm)
Maximum resolution: 203 dpi 1.18'x1.00"-(3.00cmx2.54cm) v

Preferences... Print Test I[}ge

Lok || Cancel | Aepy | Hep |

9. Next, open the Stamps.com software and select "Tools" -> "Configure Printer"

Favorites

Help
Fund Account Balance...

Buy Insurance...
Postage Correction...

Address Import Template Manager

Configure Printer.. |\ e

Set Up Digital Scale...
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10. Choose "Yes" and click "Next," and then "Finish"

& Printer Configuration X

8%
Test Printer

You have selected a continuous feed themmal printer. Do you want to print on

456" Iabels wit this printer?

Oho

<wc«w 2]

11. In the Packages tab, if not already selected, please select "Zebra / Eltron Type - Standard 4x6 label - roll" -
Click on Print Sample or Print Postage

Postage Details Rate based on origin 95009 Print Details
fntemarionat Weight | OfSjibs.| 1.0[Tjoz. Weigh [J Auto I Printing On [ O Zebra/Eltron Type - Standard 4x6 labe ~‘I
Mail Class | B Priority Mail Express Large Envelo... v $0.00
. E e
c“ VeV Select $0.00 PRIRITY MAIL EXPRESS 2-04Y™

supplies

Account

Cgst Code | <None> o 2 Total Cost: $0.00

12. For your printer, please pick Zebra 2844 and click "Print"

Print Sample Label >
Prirter:
Hame: Febra 2844 bl
Faper Feed: | Manual feed P
Type: Zebra 2344

Wihere: JSBO04

Y'ou are printing for 1 sample. 'our Phone Murmber:
|(000y D00-0000[ ] |

Pleaze be sure to properly load the correct roll of labels.
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1.17 Fedex Ship Manager

The easiest way to print your shipping labels from Fedex is to use a commercial platform, such as XPSShip (free) or ShipStation
(paid but great). They are approved Fedex partners and use your negotiated rates to provide you with a 4 x 6 shipping label

which you can then easily print to PM-241. You will also be able to compare rates from other carriers and pick the best
option.

We recommend this because Fedex Ship Manager is a bit cumbersome to set up. If you contact Fedex for support, they may
inform you that they only provide support for printers that are supplied directly by them.

If you would like to use Fedex Ship Manager, please download and install the latest version from the Fedex Website.

During installation, you will be prompted to call Fedex to obtain your activation code. After verifying your account information,
your activation code will be emailed to you.

Note: Fedex Ship Manager software requires a few more steps than other platforms to work. Essentially, We need to install
PM-241 as a EPL printer to work with Fedex Ship Manager.

1. Download the Zebra Printer Driver (ftp://ftp.fedex.com/pub/us/software/ZebraFedEx driver 4500 self extractingl5.exe)

2. After opening the downloaded file, please click on "Install Zebra Printer"
You can check the video to know:

How to install Zebra 2844 Driver with PM-241 on Win: How to intall Zebra 2844 Driver

How to install Zebra EPL2 Driver with PM-241 on MAC: How to intall Zebra EPL2 Driver

$55 Zebra Printer Driver Installation - a X
Exit Help Remove Plug and Play files

Prep Computer for Plug and Play |

3. Select Zebra 2844 and click "Next"
2 Selecting the printer X

Select Printer
o)

Please select the manufacturer and printer you want to install. &2

Select the manufacturer and model of your printer. If the driver is in a different folder click
<Change location>. You can also choose to install multiple printers at once, using the CTRL
key while selecting printers.

Manufacturers: Printers:

Zebra Technologies | Elron Orion N
| | Zebra2348
| Zebra 2348 Plus

:,

| Zebra Firmware Load k‘

| Zebra Z4MPlus DT (EPL)

| Zebra ZdMPlus DT (2PL)

| Zebra ZP 500 (EPL)

|Zebra ZP 500 ZPL) v

Change location...

Exit Help < F‘n:-woue
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4. (1)To know which USB Port is connected, please go to "This PC" and right click on, choose "Manage"

Open

Pin to Quick access

Pin to Start

Map network drive...
Disconnect network drive...

Create shortcut
Delete

Rename

Properties

(2) "Device Manager" -> "Universal Serial Bus controllers" -> Double click on "USB Printing Support" to check which USB port

is connected

3"-1 Computer Management
File Action View Help

e 2FE HE P EX®

*l“ Computer Management (Local
v [} System Tools

> (® Task Scheduler

> [@ Event Viewer

> @il Shared Folders

> &% Local Users and Groups

@ Performance
& Device Manager
v Storage

= Disk Management
> F Services and Applications

v & SK-20200917UWGH

> ¥ Audio inputs and outputs

> 3 Batteries

> @ Bluetooth

> @ Cameras

> B Computer

> wa Disk drives

> Il Display adapters

> [ Firmware

> i Human Interface Devices

> @ IDE ATA/ATAPI controllers

> = Intel(R) Dynamic Platform and Thermal Framework

> 3 Keyboards

> {3 Memory technology devices

> (@ Mice and other pointing devices

> [ Monitors

> @ Network adapters

> = Print queues

> [ Processors

> r Software components

> B Software devices

> i Sound, video and game controllers

> S Storage controllers

> i System devices

v @ Universal Serial Bus controllers
§ Generic USB Hub
ﬁ Intel(R) USB 3.0 eXtensible Host Controller - 1.0 (Microsoft)
§ Standard Enhanced PCl to USB Host Controller
§ USB Composite Device

9 § USB Printing Suppo%

§ USB Root Hub
§ USB Root Hub (USB 3.0)

USB Printing Support Properties
General Driver Details Events

e 4 USB Printing Support

Device type: Universal Serial Bus controllers
Manufacturer: Microsoft
Location: Port_#0003.Hub_EA
Device status
This device is working properly.

5.We will now go back to the installation window and pick the same port and click "Finish"

23 Options

Printer Options

Please select port, printer name and language.

X

Enter the name for your printer. Also, select the port your printer is connected to. When you are
done, select <Finish> to install the printer and add an icon to the Printers folder.

Diiver version: 4500

Printer name:

Zebra 2844 |
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6. Go to "Control Panel" -> "Devices and printers" -> Right click on "Zebra 2844" -> choose "Printer properties"

(*) See what's printing
Zebra 2! Set as default printer
Printing preferences

|

Create shortcut

& Remove device

Status: 04 Troubleshoot

’ Properties

7. Go to "Stocks" to choose the label size

) Zebra 2844 Properties X

General Sharing Ports Advanced Color Management Security
Printer Settings ~ Stocks  Language  Barcode Fonts  Command Fonts ~ About
Defined stocks

4.00"x1.25"4{10.16cmx3.18cm)
4.00°x1.50"4{10.16cmx3.81cm)

Stock description
4.00"x6.00"{10.16cmx15.24cm)

Besciaion |

Define your own label stock here and save it for future use. Each
stock stores label dimensions and some printer settings.

J

New... | Change.. Delete |

8. Go to "General", click on "Print Test Page" to check the Zebra 2844 driver is installed successfully and
connect the right printer

= Zebra 2844 Properties X

Printer Settings ~ Stocks  Language  Barcode Fonts  Command Fonts  About
General Sharing Ports Advanced Color Management Security

= |

Location: I l
Comment:
Model: Zebra 2844
Features
Color: No Paper available:
Double-sided: No User defined A
Staple: Unknown 1.00"x1.00"-(2.54cmx2.54cm)

1.00"x3.00"-(2.54cmx7.62cm)
1.12"%1.25"-(2.86cmx3.18cm)
Maximum resolution: 203 dpi 1.18'x1.00"-(3.00cmx2.54cm) v

Speed: Unknown

Preferences... I Print Test fage J
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5. Next, go to Fedex Ship Manager, click on the "Utilities" -> "Printer Setup"

Utilities‘}gration Inbound  fedex
Download

Install Software Update

Upload

Service Bulletin Board

FedEx Address Checker >
r Printer Setup W

Configure Scale

6. Select Zebra 2844 under the "Label Printer" and click OK

Printer Setup X

‘Report Printer:
Adobe PDF v Test Printer

Label Printer:

| Zebra 2844 o v Test Printer
Careel

7. We now need to change the default label size to 4 x 6. Click on "Customize" -> "Shipping Profiles"
Customizi.l'rties Integration
Active System/Account »
l Shipping Profiles 9'
Custom Label Profiles

LTL Freight Templates

&8 Customize Fields

8. Select the appropriate domestic or international shipping profile and click "View/Edit". You may want to
update all of them to the correct size.

Shipping Profiles X

Default Domestic Shipping Profile
|{a¥ DEFAULT |Default LTL Freight Shipping Profile

DEFAULT | Default Intemational Shipping Profile
PASSPORT | Default Passport Shipping Profile

Add Add by duplication A Delcte
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13. If you are using Fedex Provided Labels, their sizes and part numbers are as follows.
153078-077 - Indicates a Format 77 label. (4" x 5" Thermal Label with FedEx Logo)
154254-354 - Indicates a Format 354 label. (4" x 6 3/4" Thermal Label with Doc Tab)
156295-434 - Indicates a Format 354 label. (4" x 6" Thermal Label without Doc Tab)

156297-435 - Indicates a Format 435 label. (4" x 6 " Thermal Label without Doc Tab)

a. To change the label format for FedEx Express domestic shipments, click the 2 - FedEx Express Prefs tab. In
the Label Format section, select the appropriate label format for the label part number and click OK.

b. To change the label format for FedEx Express international shipments, click the 2 - FedEx Express Prefs tab.
In the Label Format section, select the appropriate label format for the label part number and click OK.

c. To change the label format for FedEx Ground domestic shipments, click the 5 - FedEx Ground Prefs tab. In
the Label Format section, select the appropriate label format for the label part number and click OK.

d. To change the label format for FedEx Ground international shipments, click the 4 - FedEx Ground Prefs tab.
In the Label Format section, select the appropriate label format for the label part number and click OK.

14. After making your changes, click OK on the View Shipping Profiles screen.

15. Reboot (exit and relaunch) the software and attempt to ship a package.

Source for Steps 6-15 is: http://www.fedex.com/us/software/printerfaqsl.html

1.18 QuickBooks Enterprise

Quickbooks is not currently on our official supported platform list: What platforms does PM-241 work with?

Note: QuickBooks software requires a few more steps than other platforms to work. Essentially, we will
install PM-241 as a EPL printer.

Quickbooks Enterprice Software:

1. Download the Zebra Printer Driver (ftp://ftp.fedex.com/pub/us/software/ZebraFedEx_driver 4500 self extractingl5.exe)

2. After opening the downloaded file, please click on "Install Zebra Printer"
You can check the video to know:

How to install Zebra 2844 Driver with PM-241 on Win: How to intall Zebra 2844 Driver

How to install Zebra EPL2 Driver with PM-241 on MAC: How to intall Zebra EPL2 Driver
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https://www.youtube.com/watch?v=2iZGkM9s3ss
https://www.youtube.com/watch?v=_bNFJXqXRsk

§55 Zebra Printer Driver Installation — (] X
Exit Help Remove Plug and Play files

Install Zebra Printer [}

Prep Computer for Plug and Play |

3. Select Zebra 2844 and click "Next"

2 Selecting the printer X

Select Printer
Please select the manufacturer and printer you want to install

Select the manufacturer and model of your printer. If the driver is in a different folder click
<Change location>. You can also choose to install multiple printers at once, using the CTRL
key while selecting printers.

Manufacturers: Printers:
Zebra Technologies Eltron Orion A
Zebra 2348

Zebra 2348 Plus

Zebia Fimware Loa

Zebra Z4MPlus DT (EPL)

Zebra Zd4MPlus DT (2PL)

Zebra ZP 500 (EPL)

Zebra ZP 500 (2PL) M

Change location...

Exit Help < Plevious

4. (1)To know which USB Port is connected, please go to "This PC" and right click on, choose "Manage"

Open

Pin to Quick access

N

Pin to Start

Map network drive...

Disconnect network drive...

Create shortcut
Delete

Rename

Properties

(2) "Device Manager" -> "Universal Serial Bus controllers" -> Double click on "USB Printing Support" to check
which USB port is connected
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@ Computer Management
File Action View Help

e 2@ B BH T EX®

E Computer Management (Local
v [} System Tools

> (@ Task Scheduler

> [@] Event Viewer

> @) Shared Folders

> & Local Users and Groups

() Performance
B Device Manager
v Storage

& Disk Management
> Fy Services and Applications

< I— >

v & SK-20200917UWGH

> # Audioinputs and outputs

> 3 Batteries

> @ Bluetooth

> © Cameras

> B8 Computer

> wa Disk drives

> gl Display adapters

> @ Firmware

> G Human Interface Devices

> @ IDE ATA/ATAPI controllers

> @ Intel(R) Dynamic Platform and Thermal Framework

> E3 Keyboards

> £.1 Memory technology devices

> (@ Mice and other pointing devices

> [ Monitors

> P Network adapters

> [ Print queues

> [ Processors

> [ Software components

> B Software devices

> i Sound, video and game controllers

> S Storage controllers

> im System devices

v @ Universal Serial Bus controllers
@ Generic USB Hub
i Intel(R) USB 3.0 eXtensible Host Controller - 1.0 (Microsoft)
@ Standard Enhanced PCl to USB Host Controller
§ USB Composite Device

e @ USB Printing Suppoth

@ USB Root Hub
@ USB Root Hub (USB 3.0)

USB Printing Support Properties

General Driver Details Events

- USB Printing Support

Device type: Universal Serial Bus controllers

Manufacturer: Microsoft

Location: Port_#0003.Hub_ZiiA
Device status

This device is working properly.

5.We will now go back to the installation window and pick the same port and click "Finish"

s Options

Printer Options

Please select port, printer name and language.

X

Driver version:

Printer name:
Ayailable ports:

4500
Zebra 2844 I

AddPort..
Delete Pol.. |

Select language:

11 want to use this printer as the Windows default printer,

English

Enter the name for your printer. Also, select the port your printer is connected to. When you are
done, select <Finish> to install the printer and add an icon to the Printers folder.

6.Go to "Control Panel" -> "Devices and printers" -> Right click on "Zebra 2844" -> choose "Printer properties"

Zebra 284

See what's printing
Set as default printer

Printing preferences

Qﬂter prop@ %

Create shortcut

Status: O¢

& Remove device

Troubleshoot

re...

Properties
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7. Go to "Stocks" to choose the label size

@1 Zebra 2844 Properties >4
General Sharing Ports Advanced Color Management Security
Printer Settings ~ Stocks  Language  Barcode Fonts  Command Fonts ~ About
Defined stocks

4.00"x1.25"(10.16cmx3.18cm) A
4.00"x1.50"{10.16cmx3.81cm)
4.00"x2.00"-{10.16cmx5.08cm)
4 00 x2 50 "{10.16cmx6.35cm)

.00
4.00°%9.00"410.16cmx22.86cm) v

Stock d

4.00"x6.00"<(10.16cmx15.24cm)

Define your own label stock here and save it for future use. Each
stock stores label dimensions and some printer settings.

New. || (Change. || Deete |

ok ) [ conce ] [E0AGRHIT] [ vew |

8. Go to "General", click on "Print Test Page" to check the Zebra 2844 driver is installed successfully and
connect the right printer

= Zebra 2844 Properties X

Printer Settings ~ Stocks  Language  Barcode Fonts Command Fonts  About
General Sharing Ports Advanced Color Management Security

3 Zebra 2844 ]

Location: I l
Comment:
Model: Zebra 2844
Features
Color: No Paper available:
Double-sided: No User defined A
Staple: Unknown 1.00"x1.00"-(2.54cmx2.54cm)
1.00"x3.00"-(2.54cmx7.62cm)
Speed: Unknown 1.12"x1.25"-(2.86cmx3.18cm)
Maximum resolution: 203 dpi 1.18°%1.00"-(3.00cmx2.54cm) v
Preferences... | I Print Test fage |
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1.19 Endicia Dazzle (Win)

Note: We need to install PM-241 as a EPL printer to work with Dazzle.

1.Download the Zebra Printer Driver (ftp://ftp.fedex.com/pub/us/software/ZebraFedEx_driver 4500 self extractingl5.exe)

2.After opening the downloaded file, please click on "Install Zebra Printer"
You can check the video to know:

How to install Zebra 2844 Driver with PM-241 on Win:
"https://www.youtube.com/watch?v=QS80 4XJedq&list=PL3 AhQOD1H DgoSqYcMdUBrRnBCitKvP1&index=6"

How to install Zebra EPL2 Driver with PM-241 on MAC:
"https://www.youtube.com/watch?v=9H0DcJnzUo0&list=PL3 AhQOD1H DgoSqYcMdUBrRnBCitKvP1&index=5"

$55 Zebra Printer Driver Installation - a X
Exit Help Remove Plug and Play files

Install Zebra Printer

Prep Computer for Plug and Play

3.Select Zebra 2844 and click "Next"

2 Selecting the printer X
Select Printer 5
Please select the manufacturer and printer you want to install. (’\ 2

Select the manufacturer and model of your printer. If the driver is in a different folder click
<Change location>. You can also choose to install multiple printers at once, using the CTRL
key while selecting printers.

Manufacturers: Printers:

| Eltron Orion A
| Zebra 2348

| Zebra 2348 Plus

| Zebra 2844

| Zebra Firmware Load o3

| Zebra Z4MPlus DT (EPL)

| Zebra Z4MPlus DT (2PL)

| Zebra 2P 500 (EPL)

| Zebra ZP 500 (ZPL) v

Change location...

Exit Help < F‘lewous

4.(1)To know which USB Port is connected, please go to "This PC" and right click on, choose "Manage"

Pin to Quick access

N

Pin to Start

Map network drive...

Disconnect network drive...

Create shortcut
Delete

Rename

Properties
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(2) "Device Manager" -> "Universal Serial Bus controllers" -> Double click on "USB Printing Support" to check which USB port
is connected

E“ Computer Management
File Action View Help

o | nEE HE B EX® USB Printing Support Properties P&
A Computer Management (Local | v & SK-20200917UWGH
v [} System Tools > ¥ Audio inputs and outputs General Drver Details Events
> (@ Tesk Scheduler > 3 Batteries
> @ Event Viewer > ) Bluetooth
> @l Shared Folders > @ Cameras e 4 USB Printing Support
> &% Local Users and Groups > B Computer
() Performance > wa Disk drives
Qﬁlﬂ Dencehanages > B Display adapters Device type: Universal Serial Bus controllers
v 3 Storage > B Firmware i
# Disk Management > i Human Interface Devices Manufacturer: Microsoft
> a, Services and Applications > @ IDE ATA/ATAPI controllers
> @ Intel(R) Dynamic Platform and Thermal Framework Location: Poﬂ_#OOO&Hub_m

> Keyboards
> [ Memory technology devices
> (@ Mice and other pointing devices Device status
Monitors e S -

i = iork s This device is working properly. A
> 7 Print queues
> [ Processors
> ¥ Software components
> B Software devices
> & Sound, video and game controllers
> S Storage controllers

> i System devices v
ev § Universal Serial Bus controllers

§ Generic USB Hub

§ Intel(R) USB 3.0 extensible Host C ller - 1.0 (Mi ft)

§ Standard Enhanced PCl to USB Host Controller

§ USB Composite Device
e § USB Printing Suppo%

§ USB Root Hub

§ USB Root Hub (USB 3.0)

< I >

5.We will now go back to the installation window and pick the same port and click "Finish"

23 Options

Printer Options
Please select port, printer name and language.

Enter the name for your printer. Also, select the port your printer is connected to. When you are
done, select <Finish> to install the printer and add an icon to the Printers folder.

Diiver version: 4500

Printer name: Zebia 2844

Add Port...

[J1 want to use this printer as the Windows default printer.

Select language: English v
| Bt | Hep | <Previous Finish

6. Go to "Control Panel" -> "Devices and printers" -> Right click on "Zebra 2844" -> choose "Printer properties"

See what's printing

Zebra 284 Set as default printer
Printing preferences

5

Create shortcut

& Remove device

Status: 04 Troubleshoot

Properties
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7. Go to "Stocks" to choose the label size

) Zebra 2844 Properties %

General Sharing Ports Advanced Color Management Security
Printer Settings ~ Stocks  Language  Barcode Fonts  Command Fonts  About
Defined stocks

4.00'1.25"(10.16cmx3.18cm) ~
4.00"x1.50"{10.16cmx3.81cm)

4.00"x2.00"{10.16cmx5.08cm)
4,00"%2.50"{10.16cmx6.3!
4,00

X .00"(10.16cmx7.62cm)
4.00"%4.00"(10.16cmx10.16cm)
00 6emx 12.70cm)

Stock description
4.00"%6.00"{10.16cmx15.24cm)

Description
Define your own label stock here and save # forfuture use. Each
stock stores label dimensions and some printer seftings.

New... Change... Delete

ok Ty [ canca ] [0 [ Hep |

8. Go to "General", click on "Print Test Page" to check the Zebra 2844 driver is installed successfully and
connect the right printer

5 Zebra 2844 Properties X

Printer Seftings ~ Stocks  Language  Barcode Fonts  Command Fonts  About
General Sharing Ports Advanced Color Management  Security

= ]

Location: [ ‘

Comment:

Model: Zebra 2844
Features
Color: No Paper available:

Double-sided: No User defined A
"x1.00"-(2.54cmx2.54cm)

Sdcmx7.62cm)

Speed: Unknown B6cmx3.18em)

Maximum resolution: 203 dpi 118'%1.00"-(3.00cmx2.34cm) v

o] i i

Staple: Unknown

9. Next, open Dazzle and click on the "Printer Setup"

 DAZzle 2016 - Quick Label - o x
File Edt Postage Application Help
§ By Posage | () Buy Sopies | () Endo Accourt | €D Free USPS Supples | G @) Heo
& Quick Label g% Design & Address Book [B] Postage Log
Addes: Informaton Printer Setings
From To ] Printer: Zetxa 2844
[ a Feed Source: Manual feed
P "X 600"
- -t aper Size: 390 x 6.00" - (3 9Tcm x 15 24cm
e o PrrterSewp [
Verly
Addes: Proview

10. Choose "Zebra 2844" and Click OK

Quick Label Printer Setup x
Printer Label Orientation
T ) || Sttt g et
Paper Feed Source @® Porrait (O Landscape
Utz e @ FaceUp (O FaceDown “L“
S @ Top First O Bottom First
b O lLeftSide (O Center (@ Right Side

[[] Save printer information with layout Piinting Flotation

If you find some items are cut-off by your
printer's unprintable area, select this option

Envelope Offset and feed your envelope “backwards."
From Top: Ij ~ FromLeft rE [] Print upside-down [rotate 180 degrees)
Printing Speed
MNormal High Speed

Test Print m Concel | | Help
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1.20 How to use PM-241 printing with Endicia Dazzle
1. Ensure you are in the Design Tab.

@ DAZzle 2016 - zebra label

File Edit Inset Layout Postage Application Help
5 Print ‘ ‘ Buy Postage | @ Buy Supplies | B\Postage()p

% Quick Law Design &% Address Book [E Pos
0
LA

Insert Layout Postage Applicatior

Open Layout...
Save Layout
Save Layout As...
Print...

Print from
Printer Setup...
Default Printers...

Print Preview...

Preferences...

Vista and Windows 7 Compatible...

Exit
3. Set your Printer and Label Values as shown. Click on "Test Print." If it all looks good, click "OK."

@

File Edit Inset Layout Postage Application Help

%Prﬂ [’ Buy Postage @ Buy Supplies E\Ponageomons = B” g E;] ﬁ ||||“

% Quick Label E% Design & Address Book [ Postage Log

0 5
- Printer Setup X I
0_. Printer Label Drientation
1 > Select the options that describe how you feed
el Label Printer envelopes of labels into your printer.
] Paper Feed Source @® Portrait O Landscape l]
fm Automalicall Select xd @®@FaceUp (O FaceDown |
1 Printer Paper Size (® Top First O Bottom First l
= 100mm x 150mm v |
g @ LeftSide (O Center (O Right Side [
__ | Save printer information with layout Prinfing Rotation [
2 4 If you find some items are cut-off by your
— printer's unprintable area, select this option (
4 Envelope Offset and feed your envelope "backwards."
4 From Top: E = From Left E k2 [] Print upside-down (rotate 180 degrees) l
— |
i} Printing Speed (
3_‘ Normal High Speed (
=] |
E Q - [T oo | [ '
1]
SPS TRACKING #
Al U [l
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Note: Due to a software bug in Dazzle, "Quick Label" does not produce 4 x 6 labels. Please create your own
labels from the "Design" tab.

Per Endicia Support:

The Design tab would be the correct route. You would need to change layouts on the Design tab as you
change from a domestic address to an international one, or an APO. The main reason for the Quick Label
tab was to shield users from the need to change label layouts. Dazzle changes the layout based on the
address and mail class.

The layouts you may need to set up would be:

Zebra Label.lyt - for all domestic labels, with the exception of Priority Mail Express
Zebra Express Mail Shipping Label.lyt - for Priority Mail Express
APO and US Territory Label - Small 6x4.lyt - for any military mail or territories, like Guam

International Label - Small 6x4.lyt - for any international addresses.
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1.21 Pirate Ship

This Printer is compatible with all platforms that offer shipping labels in 4x6 format. This includes Pirate Ship.

For setting up Pirate Ship, please see the official help link:
https://support.pirateship.com/en/articles/2610080-windows-how-to-print-with-a-4x6-label-printer
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