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If any accessories missing, please contact us to get support.



3.Printer Connection

’Note:

B Ensure the printer is OFF.

See FAQ at support.jadens.com

B Use original power adapter only in case harm or injure.

B Unplugifnouseinalongtime.

0 Ensure the printer is off

@ Connect the printer and computer

1
0 Turn the power on




See FAQ at support.jadens.com

4 The suitable label size

m Jadens printer works with any Thermal Direct Label, and compatible
with a width range from 1.57" to 4.1" and length over 1.18"

B |deal for 46"

Label standard size

4"‘5" 4"“3 n 4"“2 n 3II:2I|

5.How to feed labe
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Ensure the printer is off Pull the release latch to open the cover

(4]

[ -©° )

Load the label and adjust the paper guide to Carefully close the cover
fit the width of paper.

The label you peel off should be facing up
(toward the ceiling)




Turn the power on

Tips:
Anytime you change your label, run the
automatic label identification. Press

and hold the feed button until you hear
one beep.

The holder is sold separately in Jadens store

Fan-fold Type Label Loading

See FAQ at support.jadens.com

Jadens will start automatic label identification,
the label will go back and forth for several times
and then be positioned at the tear-off point. Jadens
is ready to print.

Feed button

_-© J

Fan-fold Type Label Loading



See FAQ at support.jadens.com

6.Installation for Windows

’ Note:

Recommend to close security software before installation in case of
preventing installation, and you can open it again after installation.

] Win 7 or later x/ Chrome book, Linux, Win ARM X

W Installation guide video in U-disk for better reference.

Step1: Install the driver

a. Connect power and computer(Please skip this step if you have finished it before.)

b. Install the driver and printer for Windows
> Copy the driver in the U-disk(Label Printer Driver Setup.exe) to your
PC desk, open and install it as below:

(You can also download ' Driver for Windows (JD-468BT)" from
https://www.jadens.com/support/download/label-printer-drivers/

Driver version may be updated, see latest info at support.jadens.com.

¥ Setup - Labet Primter Driver Setup v1 6.6 # Setup - Label Printer Driver Setup v1.6.6 —
‘Select Destination Location -~ Ready to Install
Whars chauld Lasel Printar Dever Setup v16.6 be Installed? ; Setup is now ready to begin installing Label Printer Driver Setup v1.6.6 on your
: computer.
Click Install to continue with the installation, or click Back if you want to review or
Sctup wil install Laba| Frivter Otvar Sahup v1.6.4 inio tha folowing foldar. oo,
To cantinue, chok e IF you would lioe to select a difienent folder, dick Brovwee, Destination location: ~

C:\Program Files\LabelPrinter

[ciiProgrem FiesiLobeFrinter Hrowsa_

At oot 1.5 M8 of free disk space i= requined.
" Englich
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> Click ' Get USB Port' to get the USB port which your computer connect to the printer, and then

click ' Setup' . The printer will be successfully set up.

Sadict the ramia and port af prieer driver

Printer Model:
Drivar kama: [Label Privteridinch} | Eloataus evintar
Port: [ussan
COMSetting
uuate: 113200 Paty  NONE
DeaBits: 3 sopans:
Flow Coetml: e

Found USE PortUISa001

Ninter Driver Setup v1.6.6

K Label

5elect the name and port of primter driver

Selectthe default Installation name and part of printer driver

[CJshortew ek

Tips

Found USB Port:USB001

Printer Model:
Labeanmeisinl:h! Tips | Default Printer
Found US3 Port\USB001 B
ok Paity; NONE
DataBits:  © stopBits:
Flow Controk NONE
Found USB Port:USBODL Setup Exit []shartcut Link

If you get the tips ' Printer Disconnected'
that means your computer and printer

are not connected. Please connect them
via USB port or turn on power, then install
again.

Tips

Printer Disconnected!
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c.After setting up the printer, check your computer if the printer has installed or not.

Go to the ' Setting'> click' Device' >click' Printer & scanners', and then you will find the printer'
Label Printer(4inch)' . Click ' Manage' to print a test page and print labels successfully, that means
you have set up the printer successfully.

Note:

If you can't print successfully, please restart your computer and printer, then install driver again.
Repeat installation will create duplicate copies of the printer in your operating system

such as " Printer(4inch)(1,2...) '. Only keep and use the latest one you install.

Settings

@ Home Printers & scanners
Add printrs & scamners
Devices + Add a printer or scanner

¥F Bluetooth & other devices

Printers & scanners

Ig] Fax

| & Printers & scanners

O Mouse

Label Printer(dinch)
& Touchpad
@ Typing

Open queue Manage Remove device

o Pen & Windows Ink

Microsoft Print to PDF
Microsoft XPS Document Writer
OneNote (Desktop)

® AutoPlay

A uss

Step2: Add the Bluetooth of Printer

a.(Keep the printer and computer connected with USB cable). Click' Setting' >' Devices' >
'Bluetooth & other devices' >' Add Bluetooth or other device'.

Z7 RACHEL

Documents

Pictures Devices
Bluetooth, printers, mouse
Settings
Power @ Network & Intemnet
Wi-Fi, 2 ne made, VPN

A [trype here to search
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Bluetooth & other device

H Add Bluetooth or other device

Bluetooth
@ o

Now discoverable as "DESKTOP-A1AHO1U®

Mouse, keyboard, & pen
USB Receiver

Other devices

= MXT USB Device

[ show notifications to connect using Sw
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Step3: Match the COM port

a.Click ' Bluetooth & other device' >' More Bluetooth options' >'COM Ports' > Check
OUTGOING port of the Bluetooth ' JD-468BT_ XXXX'"" (XXXX are suffixes, which will vary depending
on the different printer) and mark down the COM number (For example, here is COM3).

@ Bluetooth Settings Turn on Bluetoath even faster
To turn Bluetooth on or off withou!
= - = opening Settings, open action cen
This PC 15 using the COM (senal) ports histed below. To and select the Bluetooth icon.
determine whether you need a COM port, read the
documentation that came with your Bluetooth device,
Port Direction  Name Related settings
|comz SN S DBDF 'SPP Dev’ b Devices and printers
COMa Incoming  JD- l1AGGBT DaDF

Sound settings

Display settings

Mare Bluetooth options 1

Send or receive files via Bluetooth

@ Get help

Add... Bemaove : Give feedback

oK Cancel 2nply

b.Change printer's port to the COM that matches to the Bluetooth.

Click'Printer & Scanners'> Find'Label Printer(4inch)'>'"Manage'>'Printer properties'>'Ports'
> Check in the Ports match to your Bluetooth Port(For example, here is COM3)>Click'OK'".



L Settings

m Home

| Find a setting

Devices

Ef Bluetooth & other devices

See FAQ at support.jadens.com

Printers & scanners

Add printers & scanners

H Add a printer or scanner

Note:

Printers & scanners

15

Printers & scanners

Please ignore the message

'Driver is unavailable', as

Mouse

Touchpad

Typing

Pen & Windows Ink
AutoPlay

A use

@ Label Printer{dinch)

% Fax itis normal and won't affect
the printing.

1D-468BT_DEDF

Driver is unavailable

% Labe! Printer{dinch)

. Microsoft Print to PDF

. Micrasoft XPS Document Writer

L
Manage your device | cunm smmg T Abant
Printer stahus: e BB Lano Penneiting
Priint 1o e foll owing pont{s) Documents wil pring o the fiest free
Prirtt a test page checked port
T o Toa P - If you can't find which COM
S S port match with Bluetooth
o Do e port, please restart your
T3 Printar Port :
Diows e ST 0 it G
[leomz _serst o install driver again.
Hardware properties
[I oM Serisd Port Ll
| heabor. Defete Port Configure Fort-
Enabibe biciectional suppor
ClEnabile printer pooking
ar Cancal Eepy |

10
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c.Now you can unplug the USB cable from computer, and then Open PDF file (recommend to use
Adobe)>Choose printer named 'Label Printer(4inch)'>You may set up printer preference like
darkness, speed, size, then click 'Print' (via Bluetooth).

’ Note:

If you can't print seccessfully, please restart your computer and
printer, install again.

7. Installation for Mac

M JADENS is only compatible with MAC OS V 10.9 or later.
M |Installation guide video in U-disk for better reference.

Step1:Install the driver for Mac

a.Connect power and computer

b.Copy driver 'Label Printer-MacOS.pkg'to desk and install it.(You can also download
'Driver for Mac (JD-468BT)' from

http://www.jadens.com/support/download/label-printer-drivers/
Driver version may be updated, see latest info at support.jadens.com.

11
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c. Open 'System Preferences', and click on 'Security & Privacy'(If you don't see the warning,,
you can skip this step)

12
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e. Click on 'open' and continue to install the printer. Follow the installation steps until you see

' The installation was successful' window.

88
Welcorma 1 the Lo richse WL rataber eect 8 Dastiusion
e St st whers ot st 15 it L bl Pivie
% - A
! « Destinsion;
macse.
ot On et
P rey
rataling i ntraare racasTes €908 o apace
Carine
[ o o P e
PR pp— T stahrton mes cerepieted susesaluly.
1 : T it 05 43 e o pat st R
« matalarien Trps AP o estakation Type o
i + batelatin
S The installation was successful.
Tha st sat nsisbed

| Curmmis Gollack et

n

in 0

4p (F iin {@

HORH

w
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g. Click'+' to add a new printer.

h. Click 'Thermal Label Printer', and choose 'successfully'in the
drop down menu.

e | Thermal Label Printer
i: |JADENS MacBook Pro

14
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i. Choose'Label Printer',click'OK'.

— = —

[Q Filter ]

Beeprt BY-426 Label

Dymo Labal Printar

Epson 24-Pin Series

Epson 9-Pin Series

EPSON FAX

EPSON FAX A3

HP DeskJet Series

HP LaserJet Series PCL 4/5
Intellitech IntelliBar Label Printer, 2.3

j. Click 'Add’, now the printer has been installed in your Mac book
successfully.

Name: | Thermal Label Printer |

Location: | Jadens MacBook Pro I
Use: | Labgl Printer B
-

15
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Printers & Scanners

W Thermal Label Printer
—n

Thermal Label Printer

way * ldie, Last Used

Open Print Queue...

m Options & Supplies... ]

Localion: jadensit MacBook Air
Wind: Label Printer
Status: idie

Share this printer on the network Sharing Preferences...
o=l

Default printer: | Last Printer Used

Default paper size:  US Letter
X

’ Note:

1. Now you can print directly, if you want to adjust the printing density, printing speed or
other parameter, please refer to 'part 8 Printer preference setting'.

2. If you can't print seccessfully, please restart your computer and install driver again.

8. Printer preference setting

8.1. Printer preference setting for windows

Go to the 'Setting'>> click 'Device'>>click 'Printer & scanners'>>find the printer 'Label Printer'
>>Click 'Manage'>> click 'Printer Preference’. In this part, you can set the print page size and print
speed and density of the label.

(1)Setting the paper quality

a. Go to 'Page Setup'. According to the label size, choose the corresponding page size. Generally,
most shipping labels are 4"*6" size.

16
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b. In the 'Page Quality', you can change
the printing speed and printing

darkness.

Especially for density. If the labels
print out light or not clear, you can
change the density. For Windows
system please set the density at
8-12. For Mac system please set the

density at 2-5.

W Label Printer Printing Preferences =
Ll Paperhuily Pago Subp Abeut
Sk
Name: 1% 2 [25. :l
1752 (AT B
1 D0in 150
1 00mnm 3 1Al
1 00sm = 200mm
A" {5 ] 01
Freview 225" x| 25" (57 Vsmaroc | Pemin]
?W:"Nr.usmmm.nm HE
— 12 2% (7 2 1 S 3
- A" (10 1] -
= S0m x J0mm_ — -
- © Forirat 160 =
; Horizontsk F1 _J;I o
I Landucape 100
| Mocka Sattings
Method:  [Dect Themal =] T =y
GapiMark Height: - mm Caapitdenk Oftaet: ﬂ .
 Medin fandding
Post-Print; [Hane ]
Occumangy, [AWrEGOyPage =] it o=
5 |
T

b bk e e

Ll Prpeech iy FagIeE Anan

17
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S = F—
Y ey Se— [T ——
Wy Selsction 1 g L " "

[T rer——— - | 1 [ ok P e et st

5 Duemvast Oiptions
ercuc Printing Festasas: Enabd
Pages pe Thet Loyeurt Hight thes Down
[harhy

L *LL o] o=

(2)Print a sample file.
a. Open a PDF file in the size of 4*6 inch as Adobe, click 'print’, ensure you choose the right

printer(Label Printer(4inch)).
(If you want to print word file, please transfer it to PDF file to get the best quality.)

Print x
eifoe- SN - | opecies  Advanced e @
Copmes: |1 = L] it i graysaate (tolack and white)

[ Savwwinktore @
Pages to Print Cemments & Forms
(w140 Dnrumart and Markups -
Cuaipmrd giage
bgm o ot
* Mors Options Seahc 100%
Page Sising & Handlng 43599 inches
Cipm U R, o semnes mic
Ol ckinl e CAGSS1-9534
1) Shrink oversiesd pages
i Custom Seaee  [100 %

[ Ohocse papar sounce by POF page sige

Oirigretation;

() Auiber potratland scape
i Parwait

i Lancscape

e 1 of T
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b. You can go to 'properties!, in this dashboard, you can set the page size,
printing speed and printing density too.

9 Label Peinrer Privfing Predererces

Loesst PrperiCiially P Gl Aol

L Lt Dty
aninntatian Sty — —
# rorwnn Fpead: L
 Larissig vty 11
. Postion Adustment
’ NOte. £ Pty Mortnntar . S wm
Before printing. please make sure Pl gt e F 2
the size of thermal labels you load, R
and the size settings on devices are
same. Muthad  Drect Thermnl =l Type: j[eesTrT———
Gaphen it [ < mm Gl imset T ] e
Wintia Hadieg
Fasterint Hane =
i TH BRI

c. Preview and check the setting you want, such as print size, print density. Then click 'print".
If you don't have PDF Editor, please search' Bartender ' at support.jadens.com to get the
corresponding solution, or directly contact us .

Customer support is available for all your questions through email or hotline.

support@jadens.com phone:1-800-752-7660

8.2. Printer preference setting for MAC

In this step, we will show you how to set the print preference helping you print out well

a. Open a sample PDF file in size of 4*6inch, click print.

19
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Home  Took inch by Ginch laba.. *
@@Q P R DO @ - Ee
JADENS
1525 CONSUMER CIR 48 I'ns 1 nF 2
COROMA CA 92380 DWT: 20,116,168
SHIP TO:;
MRZON.COM SERVICES, INC.

24300 NANDINAAVE

MORENO VALLEY CA 92551-9534

CA9119-03
LTDEARLT

Gk
&3’: 5

5

b. Click 'page setup', you can select the page size you want to print.

Note:

Before printing, please make sure the size of thermal labels you load, and the size settings on

devices are same.

20

Peleit

O e — i ©
Coples: 1 1 Print i grayecale (black and whitel
Bages to Print Comments & Farms
o | Document and uarkups B
* Mode Optiona ‘Documant: 4.0 » 8.0in

&x8 rchos
Page Sizing & Handling (7} ]

.g!_“ Postur Muliple || Boskiut -
YR %ﬁmm\n
10 Actualsize
" Shnink aversisnd pages
Custom Bcalw: 1.
D Choess paper woutes by POF page siae
Oripninbans
10 Ao portratlondscace
o ey
Landscacn =N
Pagetell
oo | I
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2.25'5([-25" [5716!"!!:(3! ?Ernm)
2.25"%4.00" (67.15mmx101.6mm)
| 300'%2.00" (76.2mmx50.8mm)
Besprt BY-245 4.00"x4.00" (101.6mmx101.6mm)
4.00"%6.00" (101.6mmx152.4mm)

S0mmx30mm

100mmx150mm
Format For ~ 100mmx180mm

100mmx200mm
Faper Sizafllsl, 114

Manage Cuslnm Sizes...

|:q'.

“Canen

If there is no suitable size, please click 'manage custom sizes', input the width and height, then click 'ok".

c. Click 'printer preference'> > Choose' printer feature'>> set up the-'Darknsss' and 'Print speed".

Printar: | Tharmel Label Printer B | Adeneea | ey @
Copies 11 |2} B Print in grayscain (black ard while)
Pagas to Print m-m
o= | Decumentand Markues [
) Curmnt page e ——
e —
» More Options. Document: 403 60m

Pagu izing & Handling (T}

l E ] | Posar ” Wttigle || Booklet |

TFt
O Actual size
" Bk eversired pages
T Cunlom Scale: =
B Checas papar paurea by POF pige siz

Oriestation:
10 Ao pertratlandacaps
Landscapn

- Pagetof1
s (@) O
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d.After set up, click'Print’

23
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9.Smartphone APP Setup

Go to support.jadens.com, find and download smartphone App and user manual for Android and
10S by search latest app.

10.Important Tips:Print label of multiple size
using ‘Take a snap shot’

The function of 'Take a snap shot' can solve most print problem. It enables you to print the area you
want. Now let us show you how to use it.

1.How to print your labels with nonstandard size.

If the printed PDF/file is unusual size such as A4 which can't be found the same size label to buy. In
this situations, you have to use the function of 'take a snapshot' to print. Here are the steps to operate.

(1)For windows:

a. Open the PDF in Adobe Reader
b. From the top panel, select 'Edit'>'Take a Snapshot. choose the area you want to print.

24
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Bl vev sion Winoow Help

3l - Copypdf - Adobe ACoDa1 Reader DC {64-bit)
£ i Sign Window Help

mols Label-original - Co., *

@ A& sig

B Cony
E Paste Ctriey

Sefect Al Carl+A
Detalect All Shift+Ctrl+A
Caopy File to Clipkoard

Edit Tet & Images

m Delete Pages
() Rotate Pages

| B2 Tk & Snspstot I

Chack Spelling .

? i
Q, fina curi=F

c. Click 'Print', set up the page size same as the labels you load. Then print.

[» Note:

Please make sure the page size match to the loaded label size. Otherwise, it is possible that
it prints out over label or misaligned.

0 Labal Printer Prirting Prafarences
Linponil Pty Prge Sehip Alsond

Hsaen

=

Momog  |Direct Tharmal = Type: (bl with G =
Chips Mk Haght: ﬁ 3‘ mm Oapiirs OTast: | ﬂ =
I =]

Coparence.  (APnr Toary Page =

EC R
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(2)For MAC

a. Find the 'File' in the top left corner of you desktop > Click 'Open'> Click Desktop > Choose PDF file
(or you can open the file with Adobe)

b. From the top panel, select View > Rotate View> Clockwise so that the labels are side by side.
(If the labels has laid vertically. please skip this step)

5135396-20271-04-01{3).pat

-, Clockwise

| ) Counterciockwise {36~

»
»
8 =Qq n MR O OO wm - BT B4
»
»

2LBs
e

~103861349

13

A 706 9-01

D

5 LA 70615
10385135396
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C. Next, from the top panel, select Edit>Take a Snapshot. Then click and drag over one of the labels
that you need, so that you can print a specific range of label.

pbat Reader File ’Eﬂl View Window Help

Tools

| ———
B jram-m77 2984

iterm TTRITT
®
a Q LI TR
. 2]
)1
Select All KA
Deselect All A ) 1
e Check Spelling 3 e
) ' g
- Find ®F ﬁ
Advanced Search {1 3F D
Protection > ) g‘
Aceessibility > \ g -
2. If you want to print the label that include barcode, please make sure print out the barcode vertically

in case the high temperature lead to the barcode print out blocks and can't be scanned.

E:%?’-}&iﬂu:l 4 18 10F2
| CORDNA CA 52800 DWE 2000
(e on con sepuices |
Pros T
VALLEYCA 92551-9534

(2| Parcel Post osT

Postage Paid

Fekaging T Deciarad weight Ty st
Small Up to 5kg
Cutiic weight
Satchel N/A
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11. Frequently asked questions

Go to support.jadens.com to see FAQ

12. Pro tips

- Anytime you chan%e label size, run the automatic label identification by pressing and holding
the feed button until you hear one short beep.

- Press the feed button on the printer to skip a blank label.

-To run a self-test, press and hold the feed button until you hear two short beeps.
- Avoid using poor quality labels as they can damage the printer.

- Regularly clean the printer head as described in 15. MAINTENANCE.

- If paper is jammed, turn off the printer, and allow the printer head to cool down. Open the cover
and ensure that the rubber is clean. If dirty, use alcohol pad to clean. Allow the area to dry off
before turning the printer on.

13. Driver removement

For windows:
Before removing. please ensure the USB port has been removed on your computer. 1.'Settings'>>
'Device '>>'Printer & Scanners' >>'Label Printer'>>'Remove device'

@ Home Printers & scanners
[ Find 2 setting 2| Add printers & scanners
Devices H Add a printer ar scanner
Bfi Bluetooth & other devices
B Er Printers & scanners

lg] Fax
0 Mouse

1D-468BT_DEDF

B Touchpad Driver is unavailzble
B Typing EEII] Label Prirteridinch)
oo R ey
() AutoPlay

Microsoft Print to POF
USE =

(]

28
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2. Click'Print server properties'>>Findthe driver'Label printer(4inch)">>'"Remove

driver and driver package'>>Click'Delete"

Printers & scanners

Add printers & scanners

'-E" Add a printer or scanner

Printers & scanners

% Adobe PDF

BY-2458T_FFT
Driver is unavailablz

@W

Hewlett-Packard HP Laserlet MFP 413
CHine

Microsoft Print to PDF

i Print S a5

Farms Ports Sm.liy Advanced

: DESKTOR-S5ATAHF

Installed printer drivers:

Mame Processor Type
Beaprt BY-245 b4 Type 3 - User Moda
INATECK PROZ001 uEd Type 3 - Lker Mode

Type 3 - User Mode
Type 3 - Liser Mode
Type 3 - Liser hoce
Type 3 - User Mode
Type 3 - Liser Mode
Type 4 - Liser hoce
Type 4 - User Mode
Type 4 - Liser Mode
Type 4 - Liser Moce

Kingsoft Virtual Printer .. x4

w4
[ Label Printer{dinch) HB4

Microsoft enhanced Poi.. x4
Microsoft enhancad Poi.. 85
Microsoft Print To POF uEd
Microsoft Software Print.. x4
Microsoft XPS Documen.. w64
Send to Microsoft OneN.. wB4

Troubleshoat your printer

I yoaui can't get your printer o wark
try runming the printer troubleshooter

Open troubleshoater settings

Run the troubleshooter

Properties

Ok || Comcel | Apply

Remaove Driver And Package

Do you want to remove the driver(s) only, or
remove the driver(s] and driver package(s) from
your system?
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x

|\ Deleting this printer driver package will
"~ remove it from the system. Are you sure
you want to delete Label Printer(4inch)?

No

Driver package information collected. Driver package deleted.

The following driver(s) will be deleted:

Driver Label Frinter(dinch) was removed.
Label Printer(4inch) (x64)

Cancel

Delete oK

For Mac:

Before removing, please ensure the USB port has been removed on your computer.
1.'Lanuchpad'>>'System Preferences'>>'Printer& Scanners'

FaceTime Find My

30
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2.Find'Thermal Label Printer'>>Click'_'>>
Click'Delete Printer'

Are you sure you want to delete
the printer “Thermal Label
Printer"?

31



14. LED indicator

Light color

Description

See FAQ at support.jadens.com

Troubleshoot

Green

Normal operation

Flashing Green

overheated

Printer Head is

Printer will automatically
resume once the printer
head has cooled down.

Flashing Red
(every 2 seconds)

1. Paper shortage
2.Wrong size paper

Be sure that the labels are
loaded correctly. You may
need to run automatic label
identification (point 5 at page 3-4),

Flashing Red
(2 times per second)

fully closed

15. Specifications

Printer cover is not

Check that the printer
cover is completely closed.

Printing Method Thermal

Resolution 203DPI

Max Printing Speed 150mm/s

Label Width 1.57"-4.1" (48-108mm)

Label Thickness

0.08-0.2mm

Connection USB + Bluetooth
Input Voltage 100-240V
Power Adapter 24V /2A

Supported Paper

Direct Thermal Labels / Paper

Supported Operating Systems

Windows
MacOS
i0S
Andriod

Printing Life

About 700,000 Labels

Label Minimum Length
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See FAQ at support.jadens.com

16. Safety tips

- The printer head can become very hot after printing labels.Do not touch the printer head until
it has cooled.

- Do not bend the power cord excessively or place objects on the cord.
This could resultin fire.

- Keep the printer out of reach of children.

- Use only approved accessories and do not try to disassemble or repair the unit by yourself.
- Keep the printer away from water and other objects that may destroy or damage the device.
- Printer should remain unplugged when not in use for long periods of time.

17. Maintenance

CLEANING THE PRINT HEAD

The printer head is a sensitive part of the printer and can be found on the upper part of the printer
when open.

Caution: While the printer is running, the printer head can be very hot.

1. Ensure that the power switch is OFF, remove the power cord,and open the cover .
wait several moments to ensure that the printerhead cools down.

2. Completely clean the printer head using an alcohol swab. Any 70%
Isopropyl Alcohol pad would work. Please do not use water.

3. Wait 2-3 minutes until the alcohol has completely dried, then close the cover.
4.Connect the power cord and print a test page to check if it is clean.
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See FAQ at support.jadens.com

Can we help?
For further assistance please contact

JADENS'
support@jadens.com

() 1-800-752-7660

@ support.jadens.com

Scan the below QR code to talk with us

Customer Support

5 Scanor upload this QR code
using the WhatsApp camera
toadd us

34



