PEDOOLO®

User Manual

Thank you for choosing the BY-482BT printer.
Please read this manual thoroughly and keep it for future reference.
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Printer Usage Flow

STEP 1: Printer Connection
Connect adaptor, power on the printer, and
connect USB cable to PC

STEP 2: Paper Loading and Calibration
Adjust paper guide, load paper and calibrate

STEP 3: Driver/Exension/APP Installation
Install printer driver for Windows or Mac/Add
Google Chrome extensions on Chromebook/
Download APP on Smartphone

STEP 4: Print Settings and Print Test
Set preference, and print a 4”x6” Shipping
Sample Label for testing

STEP 5: Enjoy your printing!




1. Quick Setup Video Guide

Method 1: U-disk video

Please take a short time to watch the videos in U-disk for a fast and easy setup. It will guide
you through the setup process step by step.

I 1. Setup Guide Video I

2. Driver&APP Download
3. FAQs & How-Tos

4, Sample Label

5. User Manual

READ ME FIRST!

Method 2: Website video

Or you can scan the code to visit our website 'support.pedoolo.com' and watch the video.

Printer Preparation Windows Setup(USB) Windows Setup(Bluetooth)

Chromebook Setup(USB) Smartphone Setup(Bluetooth)

NOTE: The printer Bluetooth does not support MacOs/Chrome Os. Please use the USB
port.



2. Product Components and Packaging

2-1. Components

Front view

Status indicator
Connection indicator

Feed button
Release Latch

Back view

Power switch | [

] === B Power port
(O=off;I=on) H == P
Paper inlet USB port

Inside view

Printer head

Paper guide

Roll



2-2. Packing list
USB-C to USB-A adapter

Printer Fan-fold Labels (for computer with User Manual

l USB-C port only) |

N4
Q .y nyk/ I
V\'/‘/
U-disk
Power Adapter&Cable USB cable (contains drivers

and guide videos)

’ NOTE: If any accessories are missing, please contact us to get support.

3. Printer Connection

NOTE:

B Ensure the printer is OFF.

B Use the original power adapter only to avoid harm or injury.

B Unplug if no use for a long time.

B For computers with USB-C ports only, use the included adapter instead of a
hub/docking station, which may cause the computer to fail to detect the printer.

‘ e co— —1

‘ | — || —
Q ===
@ Attach the power cord to the adapter 9 Connect the power



T
9 Turn the power on

@ Connect the USB cable to the printer 0 Connect the printer and computer

’ NOTE: Connect the printer to the same USB port on your computer every time to
avoid creating duplicate copies of the printer.

4. Label Loading and Calibration

4-1. Take 4”x6” test label as an example

Keep the printer power on, and adjust Insert the paper into the inlet.
the paper guides to fit the width of paper.

NOTE:

B The print side should face up to
avoid printing out blank.

B Ensure the paper is Straight and
Smooth to avoid paper jam.

The paper will automatically feed into the
printer and position at the tear-off point.



4-2. Calibrate when changing different label sizes

The printer works with any Thermal Direct Label, and is compatible with a width range from
1.57” to 4.1”. (Generally, most shipping labels are 4"x6".)

’ NOTE: Remember to calibrate when changing labels

1) The first time you load label paper and 2) every

time you CHANGE the paper to other sizes, please

run the automatic label size identification: ®
Load labels, long press the feed button until you

hear one beep, release it, and then the printer will

feed two pieces of blank pages out to learn the size
of the loaded labels.

5. Windows Setup

Method 1: Windows Setup-USB

NOTE: If your computer supports Bluetooth function, you can also setup the printer via
Bluetooth by installing the driver and selecting 'Bluetooth'(Please refer to the next part
‘Method 2: Windows Setup-Bluetooth’). Just choose either of USB and Bluetooth based
on your own preference.

’ Compatible version

+/ Win7 or later, Win ARM, Linux

5-1. Driver installation

NOTE:

B Recommend to close security software before installation to avoid preventing
installation, and you can open it again after installation.

B Connect the printer to the same USB port on your computer every time to avoid
creating duplicate copies of the printer.



(1)Before installation, ensure the printer is turned on, and the USB cable is connected to
your computer.

(2)Copy the Windows driver from the U-disk or download it from our website
'support.pedoolo.com'.

(3)Open and install it.

Select ‘Install the printer driver’-> ‘Next’

Printer Driver Wizard 3.0.1.419

™ Install the printer driver

| I Remove printer driver

L cel

Select ‘USB’-> ‘Next’, and you need to wait for a while for searching.

Printer Driver Wizard 3.0.1.419

Specify port

Bluetooth

[ Parallel
| serial port

| custom




Printer Driver

Search Printer

Select printer model ‘BY-482BT’-> ‘Next’

Printer Driver

specify printer model

Model Port Status
-4828T USBOOT Not installed

Input ‘Printer name’, select ‘Use the printer as default’-> ‘Next’

Printer Driver

Specify the printer name

Enter printer name




Click on ‘Print Test Page’ to check if the printer setup successfully.

Installing printer

16:49:14.576 : Printer driver installed successfully: BY-4828T.
16:49:14.643 : The bit default printer is set.
16:49:14.644 : Installation complete.




P nore:
If you can’t print the test page successfully, follow the below steps:

(1)Remove the printer 'BY-482BT' from your computer. Go to the 'Setting'-> 'Device'->
'Printers & scanners'-> Remove device 'BY-482BT'

Printers & scanners

Add printers & scanners

Add a printer or scanner

Printers & scanners

g] BY-482BT

(2)Open the driver again and choose ‘Remove printer driver’-> ‘Next’, select ‘BY-482BT’-> ‘Next’
(If you can’t find ‘BY-482BT’, skip this step and continue.)

Printer Driver
] Qirui QR-368BT
Label Printer(4inch)

[l Install the printer driver ‘
(=] IPRT IP-3478

“Remove printer driver

] BY-482

O BY-480BT_Pro
1 BY-480BT

) Beeprt PP-480 .

1Al

[ ver [ ] R e

(3)Restart your computer and printer, and install the driver again as before steps.




5-2. Printer preference setting

Go to ‘Settings’-> ‘Devices’-> ‘Printers & Scanners’, find the printer ‘BY-482BT’, click ‘Manage’->
‘Printing preferences’

& e @ BY-482BT

@ Home Printers & scanners )
Manage your device
Find a setting 2 | Add printers & scanners
Printer status: ~ Offline
Devices | Adda pinter or scanner Open print queue
B8 Bluetooth & other devices Print a test page
i Run the troubleshooter
| & Printers &iscanners Printers & scanners
Iﬂ] BY-482BT Printer properties

Mouse
5 e Ela R
Hardware properties

In this part, you can adjust the paper size, print speed, and density.

(1)Paper size

Choose the corresponding paper size according to the label size. (Generally, most shipping labels
are 4”x6".) If you can’t find your needed size, choose ‘CUSTOM’ and add your customized size.
(Calibrate before printing if you change loaded labels to another size. )

#980 BY-4828T Properties X | Add aper

Stock parameters Grapha Crop Edge. Waterark About
Stock.

Paper
" tame 47"

befat aer [T AT z
F= ~ Type
abet s
stock
&
vt
&
Faper T
o Mg
%]
e mnding ot 000 Jom  wgw [0 mm
Post-Frint [féh
R — S
I s o0 o |mm
Phsisias aomms « 13m0 o | st [0%0 |
LB o3

Sunber of copis(SE
P chorRE A7

(2)Print speed and density
Click ‘Parameters’, and you can reset the new print speed and density. (Generally, just keep
these default speed and density settings to print.)

390 8Y-48281 Propertes x 9 BY-4826T Properties X
Sock [Frmeirs Jaapha Cop Edge. Wata Mk About Stock Parametes Grapha CropEdge. WaterMark About
Ettacts Direction ottset Bfocts Dirsction oftast
@0° Ose'  Horizotal [0 [ m Soeed [Dofa ¥| ®0° Horizntal 0 %] an
Demsity 2 O O20°  versie [0S O O Vertical 1 (5]
s -
Print Etfoct? Peint Bttecly
[tirror [egative Scale [100 [ Oierer 3 [regative scale [100 [
froo] i
o
7
Custon Paransters Custon Parag?
s -
Clauto pottad  Pause Key Bvater nark Dlhuto ito Plpause ey B¥ater tark
£y
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NOTE:

H If the labels printed are light or not clear, you can increase the density properly.
B Larger number means higher darkness, but too high density may cause some
unwanted dark lines, and the label may get too hot and stick to the printer head.

(3)Print a sample label.
Open a PDF file-> Click ‘Print’ (You can copy the sample label file from the U-disk to test.)

Select the Printer ‘BY-482BT’-> Click ‘Properties’ to check
Check the setting of ‘Paper size’, ‘Print speed’ and ‘Print density’, check ‘Preview’, and click
‘Print’

’ NOTE:

B Before printing, please make sure the size of the thermal labels you load is the
same as the size settings of the printer.

B If you want to print a word file, please transfer it to a PDF file and then print it to
get the best out print.

11



Method 2: Windows Setup-Bluetooth
5-1. Driver installation

NOTE:
B Recommend to close security software before installation to avoid preventing
installation, and you can open it again after installation.

(1)Before installation, ensure the printer is turned on.

(2)Copy the Windows driver from the U-disk or download it from our website
'support.pedoolo.com’.

(3)Open and install it.

Select ‘Install the printer driver’-> ‘Next’

Printer Driver Wiza

“install the printer driver

Remove printer driver

et | oo

Select ‘Bluetooth’-> ‘Next’, and you need to wait for a while for searching.

Printer Driver Wizard 3.0.1419

Specify port

custom

T

Printer Driver Wizard 3.0.1.419

Search Printer

Cancel

12



Select Bluetooth printer model ‘BY-482BT_xxxx’-> ‘Next’

Driver Wizard

Select Bluetooth printer

Bluetooth name MAC
DC1D30542847

Previous

Select Printer driver model ‘BY-482BT’-> ‘Next’
= -

Di d 19

Select Printer Driver

@

model

L PP-482E
] BY-2458T
BY-482
BY-4828T |
T BY-483
] BY-4838T
BY-436
[ BY-486BT
] BY-492 s

Input ‘Printer name’, select ‘Use the printer as default’-> ‘Next’

er Driver Wizard

Specify the printer name

Enter printer name

Printer name: | BY-482l luetooth|

ekt - et

13




Click on ‘Print Test Page’ to check if the printer setup successfully.
=X

Printer Driver Wizard 3.0.1.419
Installing printer

16:04:41.816 : Bluetooth pairing succeeded.

16:04:49.812 : Printer driver installed successfully: BY-482BT.
16:04:50.015 : Add printer successfully: BY-482BT Bluetooth.
16:04:50.071 : The bit default printer is set.

16:04:50.071 : Installation complete.

Now the printer driver is installed successfully.

=]
L—
Windows Printer Test Page

You have conectly installed your B 48287 on
DESKTOP:

PRINTER PROPERTIES
Submitied Time: 40836 o1

o 42072023
User Name: DEsK
Computer Name: DESKTOP.
Prnter Name: BY 4828 Blustooth
Pinter Modet a1
Color Support: No.
Port Namesl: coms

Fomat

Locaton:

Pint Processor winprint
Comment

NOTE:

B Do not connect the printer to Windows via Bluetooth on settings by yourself.
Install the driver and select ‘Bluetooth’, the driver will connect the printer to the
computer automatically.

Bl Normally, Bluetooth is available within 5 meters distance, so make sure your
computer and printer are as close as possible and less than 5 meters.

<« Settings.
@ Home Printers & scanners
Find a setting bl Add printers & scanners
Devices L dd it orscoer ’ NOTE: Please ignore the message ‘Driver

is unavailable’, as it is normal(a system

E§ Bluetooth & other devices . . .
virtual port) and won’t affect the printing.

Printers & scanners

@ BY-4828T
O Mouse

B
2 oo

5-

Refer to the above part ‘Method 1: Windows Setup-USB’, page 10 ‘5-2. Printer preference
setting’.

@ Printers & scanners

. Printer preference setti

14



6. Mac Setup-USB

’ Compatible version

v/ MacOS V10.9 or later (Compatible versions are being upgraded continuously, please contact
us if you have any version issues.)
NOTE:
B The Bluetooth does not support MacOs. Please use the USB port.
B Connect the printer to the same USB port on your computer every time to avoid
creating duplicate copies of the printer.

6-1. Driver installation

(1)Before installation, ensure the printer is turned on, and the USB cable is connected to

your computer.

(2)Copy the Mac driver from the U-disk or download it from our website 'support.pedoolo.com'.
(3)Open and install it.

’ NOTE: If you see the Security Warning below, click ‘ok’ and follow the below steps.

Go to ‘System Preferences’-> ‘Security&Privacy’

System Preferences

i @ . Q 2
R

s @ © @ 0 o ™

iCloud internet  AppStore  Network  Bluetooth  Extensions  Sharing

® 2 & 0 @

Users&  Parental i Dste&Time  Time  Accessibiity
Groups  Controls Machine

Flash Player

15



Click on ‘Open AnyWay’

FileVault  Firewall  Privacy

Alogin password has been set for this user  Change Password.

 Require password _immediately S after sleep or screen saver begins

Allow apps downloaded from:

* was blocked from use because it s not from an

identified developer.

{51 Click the lock to make changes.

Input your ‘password’, then click ‘Install Software’

Click ‘Open’, then you can continue to install the driver

16



Open the driver, click ‘Continue’, and follow the installation steps until you see ‘The
installation was successful’.

v L] ‘w Install Labell terPlus Printer 1 Installer
Welcome to the LabelPrinterPlus Printer Driver Installer Installer Standard Install on “Macintosh HD"
he drivr fles wil be copied to the path: [Library/Priners! s wil
i . is will take 21.8 MB of space on your computer.
o Introduction LabelPrinterPlus/ o Introduction P v »
Destination Select Version: 3.0.1.419 © Destination Select Click Install to perform a standard installation of this software
on the disk “Macintosh HD".
Installation Type © Installation Type
Installation Installation
Summary Summary

Cusomia o |t

‘The installation was completed successfully.

« Introduction
© Destination Select

o Installation Type

» Installation
© Summary The installation was successful.

‘The software was installed.

Go to ‘System Preferences’-> ‘Printers & Scanners’

System Preferences

i @ B =

General  Desktop & Dock Mission  Language  Security  Spotlight  Notifications
Screen Saver Control &Region & Privacy

Displays Energy Keyboard Mouse Trackpad | Printers & Sound Startup
Saver Scanners Disk
© ¢ & 0 o

iCloud Internet App Store Network Bluetooth Extensions Sharing

Accounts

A ® " @ @

Users & Parental Siri Date & Time Time Accessibility

Groups Controls Machine

Flash Player

17



Click ‘+’ to add a new printer

[ ] <

Printers & Scanners

Printers
Send to Kindle

. Send toKindle
M o idie, Last Used

‘Open Print Queue.

Options & Supplies...

Lacation:
Kind: Amazon.com, Inc. Send to Kindle, 1.1.0.225

Status: Idle

Share this printer on the network Sharing Preferences...

L. Printer sharing s turned off.

Default printer: | Last Printer Used B

HP DeskJet 2700 series [F2838F]  efault paper size: | US Letter B 7

Choose ‘BY-482BT’-> Click ‘Select software’ under ‘Use’-> Find ‘BY-482BT’-> Click ‘OK’

. NOTE: Please select software under ‘use’ before clicking ‘Add’".

Q 482 L]
Q LabelPrinterPlus BY-482
pr o LabelPrinterPlus BY-482G
- LabelPrinterPius BY-482P
TP Desklet 2700 series (F2836F] Sonjour Multfunct TR P T EaEs.
LabelPrinterPlus PP-482E
Name: BY-482BT
Location: MacBook Air
e (TS :
Cancel OK
Add
P ’
Click ‘Add

Q

Name ~ Kind

BY-482BT

HP Desket 2700 series [F2638F] Bonjour Multifunct

Name: BY-4828T
Location: MacBook Air
Use: = ShippingPrinter BY-482BT s

18



Now the printer driver has been installed in your Mac book successfully. You can set it as the
‘Default printer’.

BY-482BT
Open Print Queue...

Options & Supplies...

MacBook Air
BY-482BT
Idle

Share this printer on the network Sharing Preferences...

Default printer:

Default paper size:  US Letter <
’ NOTE: If you can’t print successfully, follow the below steps:

(1)Remove the printer 'BY-482BT' from your computer. Go to the ‘System Preferences’->
'Printers & scanners'-> Click the ‘-" icon to delate 'BY-482BT'

BY-482BT
i L‘:l_w Open Print Queue...
Send to Kindle = -
e ide = = Options & Supplies...
' y
MacBoak Air
BY-482BT
idle
Share this printer on the network Sharing Preferences..
+B
Default printer:  BY-482BT <
Default paper size:  US Letter o] ?

(2)Restart your computer and printer, and install the driver again as before steps.

19



6-2. Printer preference setting

Open a PDF file-> Click ‘Print’-> Select the printer ‘BY-482BT’
(You can copy the sample label file from the U-disk to test.)

(1)Paper size

Click ‘Page Setup’-> Choose the corresponding paper size according to the loaded label size.

(Generally, most shipping labels are 4"'x6".)

Printer:  BY-48287 © Advanced

Copies: 1 Printin grayscale (black and white)

Pages to print
o

Scale: 100%

4x6Inches

» More Options

Page Sizing & Handiing ()

size Poster Multiple Booket

Fit Actual size
* Shink oversized pages  Custom Scale: %

Choose paper source by PDF page size

Orentation:

“ Ao Portait  Landscape

Comments & Forms.

Pageof 1

Cancel print

NOTE:

Format For:  BY-4828T s
4.00"x6.00"(101.6x152.4) £.00 by 600 inches &

Orientation: & +[&] Portrait +p Landscape

Scale: 100%

B Before printing, please make sure the size of the thermal labels you load is the same

as the size settings of the printer.

B If the size you need is not listed, click ‘Manage Custom Sizes’, input the width and
height, then click ‘OK’. (Calibrate before printing if you change loaded labels to another

size.)

Paper Size:| 3in

Width

2in
Height
Non-Printable Area:

;

0in
Top
0in 0in
Left Right
0in
Bottom



(2)Print concentration and speed

Click ‘Printer Preference’-> Choose ‘Printer Features’-> Set ‘Concentration’ and ‘Printing speed’
(Generally, just keep these default settings to print.)

’ NOTE:

M If the labels printed are light or not clear, you can increase the concentration properly.
M Larger number means higher darkness, but too high concentration may cause some
unwanted dark lines, and the label may get too hot and stick to the printer head.

Printer:  BY-48287 % ®
Copies: 1 ¢ Printin grayscale (black and white)
Pages to print

Scale: 100%
o
» More Options

4x6Inches

Page Sizing & Handling (D)

size Poster Multiple Booket

Fit Actual size
* Shink oversized pages  Custom Scale: %

Choose paper source by PDF page size

Orentation:

Portrait

Comments & Forms.

Landecun

Pageof1

Cancel print

21



Check ‘Preview’-> Click ‘Print’

print
prmter; ov-aozer B ropertes
Copesi1 0 Cotore Print o3 gravscale
rin s mage Beed Marks
print range
Current view
CorrentPage
O Mirages
Pages: 11
Subset: Al pages inrange B
Raverse pages
print Handling:
TieLarge || Mol Pages
S Pages. Per Sheet A
Nono

O Fitto printer margins.
Reduce to printer margins
Custom scale

Choose paper source by POF page size

Fiipon short edge

print what:
Oocument and markups B
Summarize Comments
orientation:
Ao portaiandscape B

output
Simutate Overprinting

[

Zoom176.85%
Document: 38x 60 nch
Paper: 8511 inch

Page tof1

’ NOTE: If you want to print a word file, please transfer it to a PDF file and then print it
to get the best out print.

7. Chromebook Setup-USB

7-1. Extension addin

. NOTE:

B The Bluetooth does not support Chrome Os. Please use the USB port.
B Connect the printer to the same USB port on your computer every time to avoid
creating duplicate copies of the printer.

(1) Before installation, ensure the printer is turned on, and the USB cable is connected to
your computer.
(2) Search and add the extension.
Search the extension ‘Shipping Printer’ in the Chrome Web Store

Save page as.
Creste shortcut

Name window.

Clear browsing data...

TasK manager

Developer tools

Ctrls Shift+Del

Shift+Esc

Ctrl=Shift+1

e« » 0@ @]

© Chrome is out of date

New window

History

Downloads

Zoom

Edit Cut
Help

Exit

- 100%

Copy

CtrlsT
N
CtrisshiftsN

Paste

22
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LABEL RESIZER -

Shipping Printer
The prntar h
Fkkkk 2 7

Label Resizer - FBA Labels to Thermal & Avery.
@

labes (product,




Click ‘Add to Chrome’-> ‘Add extensions’
& chrome web store & @outlook.com v

Home > Extensions > Shipping Printer

Shipping Printer

ok Ak k2@ | Productivity | 1,000+ users

Overview Privacy practices Reviews Support Related

@ Add “Shipping Prnter? &

Add extension Cane

& chrome web store @outiook.com v

Home > Extensions > Shipping Printer

Shipping Printer

Jed ok ok k 2 @ | Productivity | 1,000+ users

Overview Privacy practices Reviews Support Related

(3)Connect printer
Click the * g4 " icon-> Choose ‘Shipping Printer’
. us B Eu © (i §

Extensions

& chrome web store
Noacces neccied
These exersions don need 050 and change
Home > Extensions > Shipping Printer informationon ths sk,

K Apotoio Fna 28 Contctn

Shipping Printer [T

[
[

S Fatun Satcn Downlosd image

Fekk kK2 @ | Productivity | 1.000¢ users

et s
Overview  Privacypractices  Reviews  Support | Related | [ Premimsenderous ®
:
® n v M o oo
Click the * ¥ ’icon-> Choose ‘Printer-Paired’-> Click ‘Connect’
et Shipping § S v o comec
Printer =
© fyousent ta fror ther tab, after , you must you

dont do this.wil not igge prining
e o
% 0 @@ Label paper «@ Front

Densly ————o 8 Sped —————@ 8

7-2. Printer preference setti

(1) Setting preference
Choose ‘Label paper’ or ‘Continuous paper’,  Front’ or ‘Reverse’-> Set ‘Density’ and
‘Speed’ (Generally, just keep the default settings as below.)

[} o

23



Sta oord Sta
0 0 Labe @@ Front
o paper
Density —@ 8 Speed — @ 8
NOTE:

H If the labels printed are light or not clear, you can increase the density properly.
B Larger number means higher darkness, but too high density may cause some
unwanted dark lines, and the label may get too hot and stick to the printer head.

(2)Print a sample label

Open a PDF file with the Chrome Browse or your PDF Reader. (You can copy the sample label
file from the U-disk to test.)

Choose ‘Shipping Printer’-> Choose the corresponding paper size-> Click ‘Print’

x4

sdminyDesktop/Labehk20sample-4"x6" pdf

PRIORITY MAIL 2-DAY™ Paes Au

John Smith 99
1234 BARNES RD Copies
CARSON NV 30000

150,400+ 600 inch

SHIP DO NOT SHIP
TO: 11 CAMPBELL AVE

CAMPBELL CA 95009
USPS TRACKING #

888888888888888888888888

DO NOT SHIP

caea

’ NOTE:

B Before printing, please make sure the size of the thermal labels you load is the same
as the size settings of the printer.

B If you want to print a word file, please transfer it to a PDF file and then print it to get
the best out print.

B If you sent print data from another tab, after you click the ‘Print’ button, you should
return to the extension page. If you don't do this, it might not trigger printing.

8. Smartphone APP Setup

Refer to the Smartphone APP Quick User Guide.
24



9. Important Tips:Print labels of multiple sizes using ‘Snapshot’

The function of ‘Take a snapshot’ enables you to print the area in any size you want without

needing print a whole page, or to print labels with nonstandard size such as A4 which can’t
be found in the same size label.

Situation 1: Crop a full-size 8.5”x11” page to a 4”x6” label

Some shipping platforms only provide you with a full-page (8.5"” x 11”) document,

using half of the page for the shipping label and the other half for the receipt or packing
slip. In this situation, the function of ‘Take a snapshot’ is a usual solution.

Width Height

100 mm 150 mm

Label orientation
E
Content orientation

L S R

Preview

(1)Open the PDF label in Adobe Reader or other PDF reader.
(2)Select'Edit'-> 'Take a Snapshot’-> Draw the area you want to print

= e sampies

r D OO = -

BC
|
ol

B4 copy s

(3)Make sure to print the barcode vertically.

’ NOTE: If the barcode you crop out is horizontal, please rotate it to be vertical before
printing, in case the high temperature causes black blocks on barcodes, which may
result in unsuccessful scanning.

25



 Label Sample-857X11"pdf - Adobe Acrobat Pro DC =
Fie Edit [Sin window relp

Home B Q) dockwise Shift Ctrl+Plus
§ oo Bevgaten L Do siteciowns |0 @ . H.o®m | @
Page Dislay
Zoom
Tools 3 i
I i ]
Show/Hide b ] :
isplay Theme (21K =
Display The @\
2 et e <
[ fullscreenMode  CieL Q 8
i o 553
Read Out Loud T sz
Compare Fies » =35
=]

(4)Click ‘print’-> Click ‘Properties’, choose the paper size 4”’x6”(same as the size of the labels you
load).(You can click ‘Properties’ to change other preferences referring to the above part ‘Printer
preference setting’ for Windows or Mac or Chromebook.)

(5)Preview, and check the print size and orientation. If the ‘preview’ looks good, click ‘Print’.
(If the preview shows margin deviation, choose ‘Fit’ or ‘Shrink oversized pages’ or ‘Custom
Scale’ to adjust it.)

26



Situation 2: Crop Amazon ASIN barcodes from 8.5”x11” to your needed label size
Referring to situation 1, open the file, take a snap, draw the area, set the properties
corresponding to the label size you need, then print.

(Calibrate before printing if you change loaded labels to another size.)

Preview and ¢

Please kindly contact us if you have any issues.

Here are some FAQs, and you can search for more FAQs

on our website 'support.pedoolo.com’. Scan this code to visit our
website 'support.pedoolo.com’

Question: Why is the printed label unclear/low ink/blurry? Why can't the barcode or QR code
on the printed label be scanned?

Reason @: Low-resolution label file

Choose PDF file formats instead of image formats, as printed PDFs are better quality than photos.
If you must use photos, you should use high-resolution images.

Reason @: Low print density setting

Please increase the print density referring to the part ‘Printer preference setting’.

Reason @: Incorrect paper size and margins

Please the size of the print file/the area cropped and printed(if crop), the size of the loaded
label paper, and the size of the paper size in the printer settings are consistent. The content
should take up the whole label. If there are extra borders, the printer may “shrink” the size to

a smaller size resulting in faded content.

Reason @: Dust or adhesive on the printer head

Please clean the printer head with the alcohol swap referring to the part ‘Tips for maintenance’.
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Question: Why is the printer printing blank labels?

Reason @: Loading label upside down

Ensure the peel-off side of the feeding labels is facing up.
Reason @: Not direct thermal labels

The printer only works with direct thermal labels.

Reason @: The printer didn't recognize the label size correctly
Run automatic label identification.

Question: Why does the printer skip labels or continuously feed labels?

Reason @: Changing your label type or size might cause the printer fails to recognize the
label size correctly

(1)Please disconnect the USB cable from your printer, avoiding the computer keeping sending
print commands to the printer.

(2)Then run automatic label identification, and the printer will relearn the new labels.
(3)Restart your computer, and reconnect the USB cable.

(4)Reset the correct paper size preference referring to the part ‘Printer preference setting’.
Ensure that the size of the print file/the area cropped and printed(if crop), the size of the
loaded label paper, and the size of the paper size in the printer settings are consistent.
Reason @: The sensor of the printer head that detects the paper might be affected by dust
Clean the printer head with the alcohol swap referring to the part ‘Tips for maintenance’.

Question: Why does the printer keep printing the same labels?

Reason : The printer didn't recognize the label size correctly

It is most likely because the printer hasn’t learned your label’s properties, and this is usually
followed by a blinking red light.

(1) Please turn the printer off and turn it on, which can clear any pending print jobs.

(2) Please run automatic label identification to let the printer relearn the label size.

(3) When you see a green light, try your print again.

Question: Why the label is printed sideways/off-center/very small?

Reason @: The printed shipping label is not properly formatted for 4”x6”

Generally, the default paper size selected for the printer is 4”x6” inches. Check if you select
the right format(4”x6”) from the shipping platform.

Reason @: Not set correctly when switching to print labels of different sizes(not 4”x6”)
If the size of your shipping label file is not 4”x6” size, please:

(1)Run the automatic label identification first.

(2)Reset the papaer size for the printer corresponding to your printed label, referring to the
part ‘Printer preference setting’. Ensure that the size of the print file/the area cropped and
printed(if crop), the size of the loaded label paper, and the size of the paper size in the printer
settings are consistent.
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Reason @: Incorrect orientation setting

Check the orientation setting to ensure the print preview is in the correct orientation.
Reason @: Your printed label is designed for a size larger than the size of the loaded labels
Situation 1: Sometimes the shipping label is 8.5" x 11", but you load the 4"x6" label and want
to print just a specific portion of it. Use the 'snapshot' function referring to the part ‘Crop a
full-size 8.5”x11” page to a 4”x6” label".

Situation 2: If the size of loaded paper is smaller than the label file’s, and you want to print
the whole page. You can adjust ‘Custom Scale’ to make the preview look good referring to
Page 26(5).

Question: Why the printer can’t be found? Why no response when printing? Why the printer
is frequently offline?

Reason @: Unprepared printer

Check if the printer is turned on and the USB is connected to the printer (if the driver is installed
via USB).

Reason @: The printer is connected to a new USB port

Ensure every time you insert the USB cable in the same port in which you installed the driver
at the first time.

If the printer is connected to a new USB port, the computer might not find the printer.
(1)Please unplug the USB cable, and replug it in the same port you inserted the first time.
(2)Turn off your printer and turn it on.

(3)If it still shows offline, please uninstall the driver and reinstall it.

Reason @: For Mac, the USB-C to USB-A adapter doesn’t work normally

Please check if you use the provided USB-C to USB-A adapter in the package. Other adapters
or hub is not recommended for the label printer because of the known issue of unstable data
transmission.

Question:Why do | fail to connect the Bluetooth?

Reason @: Unprepared printer

Please turn on the printer and wait for it to finish the initializing process until you hear 3
consecutive beeps, then connect the Bluetooth.

Reason @: For Mac and Chromebook

Bluetooth does not support MacOs or Chrome OS, please use the USB port to connect.
Reason @: For Windows

(1) Check if your computer supports the Bluetooth function

(2) The driver hasn’t been installed successfully

Remove the driver, delete the “BY-482BT” from the device list on “Printers & Scanners”, and
reinstall the driver via Bluetooth again.

Reason @: For Smartphones

Please make sure the “Bluetooth Button” of your smartphone is on, and “Location Service”
and “Tracking” is on.
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11. Driver Removement

For windows:
Open the driver-> Choose ‘Remove printer driver’-> ‘Next’-> Choose ‘BY-482BT’-> ‘Next’

Printer Driver Wizard 3.0.1.419 D @ _ X | Printer Driver Wizard 3.0.1.419

Remove driver

Q

Printer Driver
Qirui QR-368BT
Label Printer(4inch) =
IPRT IP-3478

[install the printer driver

] BY-482

] BY-4808T_Pro

5] BY-480BT

) Beeprt PP-480 .
1Al

¢ [ conce | [ reiow [ ver [ o]

For Mac:
Go to ‘System Preferences’-> ‘Printers & scanners’-> Click the -’ icon-> Choose ‘BY-482BT’
-> Click ‘Delete Printer’

Printers & Scanners Q search

BY-482BT

Open Print Queue...

Send to Kindle = =
ﬁ * ldie Options & Supplies...

Locatien: MacBook Air
Kind: BY-4828T
Status: Offline

~ Share this printer on the network Sharing Preferences...

Default printer:  BY-482BT

o o
)

Default paper size:  US Letter

Are you sure you want to delete
the printer “BY-482BT"?
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12. LED Indicator&Feed Button Instruction

LED Indicator

Connection Indicator Description Troubleshooting
Flashing blue Turn on to initialize /
Blue Normal operation /

Status Indicator Description Troubleshooting

Make sure the labels are loaded correctly
and use the right quality labels;
Run automatic label identification.

Flashing red Paper shortage or low-quality
(every two seconds) | pPaper; Wrong paper size

Flashing red Top cover is not fully closed Check if the top cover is completely
(2times per second) P Y " |closed.
Flashing red The printer head is overheated. Wait for it to cool down.
and green alternately
Green Normal operation /
Feed Button
Desired Action Execution
Skip a label Press the feed button once and release it.

Press the feed button and hold on until you hear

Run the automatic label one beep. To run the Intelligent Label Study process,
identification the printer will feed two pieces of blank pages out.
(for labels with gaps) (The first time you load labels and every time you

change to new size labels, operate these steps.)

Press the feed button and hold on until you hear

Print test page two beeps and release it.

Press the button and hold on, first you will hear one
beep noise, two beep noises, then three beep noises,
finally consecutive five beep noises. (It is not necessary
to do this if the printer works normally.)

Restore factory setting
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13. Pro Tips

13-1. Tips for preparation

1. Avoid using poor-quality labels as they may damage the printer.

2. Connect the printer to the same USB port on your computer every time. This can avoid
creating duplicate copies on the printer.

3. If the paper is jammed, please clean the printer head referring to ‘Tips for maintenance’.

13-2. Tips for maintenance

Printer head cleaning

The printer head is a sensitive part of the printer, please clean it regularly to print out more
clearly and efficiently.

Caution: While the printer is running, the printer head can be very hot.

1. Ensure the power switch is OFF, remove the power cord, and open the cover.

2. Wait several moments to ensure the printer head has cooled down.

3. Clean the printer head using an alcohol swab(not with WATER).

4. Wait until the alcohol has completely dried, then close the cover.
5. Power on the printer, press and hold the feed button until it beeps twice to print a test page
to check if it is clean.

13-3. Tips for safety

1. The printer head can be very hot after printing. Do not touch the printer head.

2. Do not use unprovided accessories.

3. Do not bend the power cord excessively or place objects on the cord. This could result in fire.
4. Do not attempt any repairs on your own. Contact us for assistance.

5. Keep away from children.

6. Keep away from direct sunlight, water, dust, and other debris.

7. Do not allow the printer head to be scratched or damaged in any way.

8. Unplug when idle for a long time.

32



PEDOOLO®

We offer a 10-year warranty.
Please kindly contact us if you have any issues.

WhatsAPP

Hotline: +1 888 532 0233
9AM-5PM(EST)Monday to Friday

E-mail: support@pedoolo.com

Website: support.pedoolo.com

Scan the QR code
to talk with us



